Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: Rock Band Beatles

  1. #11
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It still doesn't work for me!!

    My config:

    Wiikey 1.9s
    4.1U Firmware (Waninkoko)
    cIOS rev 14
    Latest IOS56

    The game itself is brickblocked, region freed and generic Wii patched for 001 and 002 errors, and not scrubbed

    It doesn't work (black screen) either friom disc channel or neogamma r7, with or without cIOSCORP 3.4

    What can I do?!?

  2. #12
    Junior Member
    ~MK Contestant ~
    Priority Support Member
    glasshopper's Avatar
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    9
    Thanked 5 Times in 5 Posts
    If its any help I have been installing IOS and patches for 3 days and nothing...
    Today I installed neogamma r6 (search for it on the forums) and I changed the anti 002 fix to Yes. Beatles rock band now works for me flawlessly!
    Hope I helped...

    3.1u
    modchip=dont know what kind I have
    IOS 249 rev8

  3. 1 User Says Thank You glasshopper For This Useful Post


  4. #13
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Got it to work from my USB hard drive!!!

    This took me a while as well and here is what I did to make it work:
    (You do need wifi access on the wii)

    i'm on 4.1u system menu

    Download and install "cios38 rev14 "
    Download and install "cios 222 installer"
    Download and install "configurable usb loader"

    Run the cios38 rev14 through homebrew channel (i believe i had to choose the "network installation")
    Run the cios 222 installer through homebrew channel.

    1st: on ios 249, install cios 222 on ios 38 (default).
    2nd: on ios 249, install cios 223 and merge ios 37 to 38.
    3rd: launch "Configurable USB Loader" through homebrew channel.
    4th: select guitar hero 5 by pressing (A)
    5th: press 1 on the wii remote to enter the options for the game and select ios 249
    6th: turn the 002 fix "on"
    7th: press (A) again and ROCK!

  5. #14
    Junior Member
    Join Date
    Apr 2009
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by hockeystarusa View Post
    Got it to work from my USB hard drive!!!

    This took me a while as well and here is what I did to make it work:
    (You do need wifi access on the wii)

    i'm on 4.1u system menu

    Download and install "cios38 rev14 "
    Download and install "cios 222 installer"
    Download and install "configurable usb loader"

    Run the cios38 rev14 through homebrew channel (i believe i had to choose the "network installation")
    Run the cios 222 installer through homebrew channel.

    1st: on ios 249, install cios 222 on ios 38 (default).
    2nd: on ios 249, install cios 223 and merge ios 37 to 38.
    3rd: launch "Configurable USB Loader" through homebrew channel.
    4th: select guitar hero 5 by pressing (A)
    5th: press 1 on the wii remote to enter the options for the game and select ios 249
    6th: turn the 002 fix "on"
    7th: press (A) again and ROCK!
    what instruments are you using ?

  6. #15
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by sgtslaughter View Post
    what instruments are you using ?
    I'm using the guitar, drums, and mic from guitar hero world tour

  7. #16
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a 3.4u softmodded wii and i can get beatles rb ntsc to run off disc through neo gamma r7 with rev 14 the game works great with ghwt instruments drums and guitar but i'm getting no logitech mic connected error with the ghwt mic and with a high school musical sing it!( don't make fun it's my daughter's) mic which is a logitech mic. So I guessing it's a USB issue maybe something with the cios ver or something or an incorrect setting i'm missing. If this has already been covered on another post , my apologies, but I looked and looked and can't find a fix. thanks in advance

  8. #17
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Had same problem and solved it using the tutorial

    I want to thank you for this incrediable tutorial.
    http://www.wiihacks.com/recommended-...y-wii-285.html

    I did it step by step and the problem disapeared.

  9. #18
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys,

    I'm having the same problem with rock band instruments. When I try the configurable usb loader w/ IOS 222 method i get a (ret=-2) error. Same goes for using IOS 223. Any thoughts on what to try next or how to correct that error. I usually use USB loader gx but that is just giving me a black screen.

    Any advice would be much appreciated.

    *** Sorry... nevermind. Fixed it with a different 223 merge.
    Last edited by belbiniho; 09-26-2009 at 07:55 AM.

  10. #19
    Junior Member
    Join Date
    Apr 2009
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    Where did you get that file?
    i honestly have tried everything but that one.

    if that doesn't work I serously am thinking about sell my wii on craigslist and buying a 360.

    all my usb games work but the goddamn rock band instraments.

    I have tried everything but the "Easy way to get cios on ANY Wii!"

    Is there a way to wipe my wii back to factory settings and just start over from scratch?

  11. #20
    Junior Member
    Join Date
    Apr 2009
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by sgtslaughter View Post
    Where did you get that file?
    i honestly have tried everything but that one.

    if that doesn't work I serously am thinking about sell my wii on craigslist and buying a 360.

    all my usb games work but the goddamn rock band instraments.

    I have tried everything but the "Easy way to get cios on ANY Wii!"

    Is there a way to wipe my wii back to factory settings and just start over from scratch?
    I installed and updated with pimp my wii and installed all the all the damn patched the tutorials told me to do.

    I think Rock Bank 2 controllers are not compatible with ubs loaders.
    do you guys think I should sell this wii?

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •