Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 56

Thread: IOS56-64-v5146.wad for all need

  1. #21
    Junior Member
    Join Date
    Jan 2009
    Posts
    25
    Thanks
    6
    Thanked 6 Times in 3 Posts
    I installed this, but it seemed to not improve my status. I am on 4.1U trying to launch Beatles rock band NTSC off of my usb drive. I have tried the newest USB loader GX, using 249, 222, and 223 hermes. Before and after installing this wad I still get a black screen. Without 002 fix on I get the 002 error, so i is trying to load...

    I actually own the retail copy, so it's not a HUGE hassle, but I would love to have it on my Hard drive.

  2. #22
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts
    having the same problem.... any thoughts?

  3. #23
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    it helped me, but like I said, I am using the official disc through disc channel. (Beatles RB)

  4. #24
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Got it to work from my USB hard drive!!!

    This took me a while as well and here is what I did to make it work:
    (You do need wifi access on the wii)

    i'm on 4.1u system menu

    Download and install "cios38 rev14 "
    Download and install "cios 222 installer"
    Download and install "configurable usb loader"

    Run the cios38 rev14 through homebrew channel (i believe i had to choose the "network installation")
    Run the cios 222 installer through homebrew channel.

    1st: on ios 249, install cios 222 on ios 38 (default).
    2nd: on ios 249, install cios 223 and merge ios 37 to 38.
    3rd: launch "Configurable USB Loader" through homebrew channel.
    4th: select guitar hero 5 by pressing (A)
    5th: press 1 on the wii remote to enter the options for the game and select ios 249
    6th: turn the 002 fix "on"
    7th: press (A) again and ROCK!

  5. #25
    Junior Member
    Join Date
    Jan 2009
    Posts
    25
    Thanks
    6
    Thanked 6 Times in 3 Posts
    hockeystarusa, Going to try this now. hope it works!

  6. #26
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I'm sorry, this was my fault.....
    5th: press 1 on the wii remote to enter the options for the game and select ios 223-mload

    the ios 249 and turning the 002 fix on was for beatles rock band.

    I was doing both of these at the same time and copied the wrong instructions..... everything else is the same except which ios to use.

    Sorry for the confusion. Let me know if it works for you.

  7. #27
    New Member DumbSubmarine's Avatar
    Join Date
    Nov 2008
    Posts
    37
    Thanks
    25
    Thanked 0 Times in 0 Posts
    Will this work for Marvel Ultimate Alliance 2? All I am getting is Green Flash/002.

    Running:
    System 4.0U
    NeoGamma R7, IOS249 (Rev14)

  8. #28
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts
    if you are getting the 002 error... you need to use wii patcher to take the 002 error check out of your iso then reburn.

  9. #29
    New Member DumbSubmarine's Avatar
    Join Date
    Nov 2008
    Posts
    37
    Thanks
    25
    Thanked 0 Times in 0 Posts
    I put the game on again to see exactly what the error message was (the first time I was in a bit of a hurry), and voila! the game just started this time. Weird, huh. Thanks, anyways!

  10. #30
    Junior Member TheBeerBaron's Avatar
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Any chance I can get a working link to this rom please?

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •