Page 99 of 100 FirstFirst ... 4989979899100 LastLast
Results 981 to 990 of 991

Thread: Guitar hero 5 guide!!!

  1. #981
    New Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i need help. -_-

    so i made as far as where i have to install usbloadercfg on wad and when i tried to install it says installing title error. i dont know what to do now. could you help me please?

  2. #982
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 920 Times in 663 Posts
    Do you realize how ancient and outdated the info is in this thread? Look when it was originally posted.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  3. #983
    New Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm on a 4.2 wii and trying to play Rock Band Beatles from a disc and get the instruments to work. I installed ios 223, 56, and 36 v7. I tried using Neogamma. The game boots up fine but doesn't recognize the instruments. So I installed Softchip turned on error 002 and changed the ios to 223. When I try to boot the game I get an error. Exception: Ooctl Error. Am I doing something wrong?

  4. #984
    New Member
    Join Date
    Oct 2011
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hey everyone, I'm running on 4.2, hermes ios 222/223, etc. All of my music games work(GH3, WT, GH6, RB2, RB3) with the exception of GH5. It loads, gets to the first art menu where it says loading(the icon in the top corner keeps flashing indicating it's loading) but it never loads. It sits there until I have to hold the button on the wii to turn it off. I've tried 222, 223, 249. Tried 002 fix, black reload, etc. I also tried with cfg usb loader and usb loader gx, same results.

    I'm out of ideas, is it possible that my wbfs file may be corrupt? Or is there something I may be doing wrong?

  5. #985
    New Member
    Join Date
    Mar 2010
    Location
    Nova Scotia
    Posts
    32
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by krystof82 View Post
    Hey everyone, I'm running on 4.2, hermes ios 222/223, etc. All of my music games work(GH3, WT, GH6, RB2, RB3) with the exception of GH5. It loads, gets to the first art menu where it says loading(the icon in the top corner keeps flashing indicating it's loading) but it never loads. It sits there until I have to hold the button on the wii to turn it off. I've tried 222, 223, 249. Tried 002 fix, black reload, etc. I also tried with cfg usb loader and usb loader gx, same results.

    I'm out of ideas, is it possible that my wbfs file may be corrupt? Or is there something I may be doing wrong?
    Need to see if your wbfs HDD is corrupt. Or maybe that file is corrupt. Make sure your ios's and cios is up to date. I had a hdd that was wbfs and had to change to fat32. (because my drive became corrupt) wbfs is outdated and can give you more headaches and errors. With GH5 i use ios 249 base 56. usb loader gx 2.2 or cfg loader v70 plays any game i have.

  6. #986
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts
    Edit, just checked back in and this is still going!!!! nice.
    I love this site!

  7. #987
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It used to work, now its not working anymore..

    ok so I used the first guide right under the sentence "NEW GUIDE - THANKS BOOSKILLA:" This always used to work, but now for some reason it is refusing to work anymore. I tried reinstalling everything so many times, but wont work. I set the options exactly how I used to in the usb config loader, but nothing is working. When I try to make the game start, the green line appears (which is supposed to happen) but then it says EXACTLY THIS:

    Booting Wii game, please wait...

    IOS (222) mload ..
    Init: sd:/usb-loader/ehcmodule4.elf
    ...


    and then the wii just freezes. I dont know whats wrong. It used to work and i never updated it or anything. I have all my games in a hard drive and one time i needed to use it. So i reformated it and erased all the wii games on it and used WBFS manager again to install all the games back on it. Then when I went to install GH5 again it wouldnt work. however, i reinstalled GH5 before and it worked so i have no idea why it wont work now... I cant find any logical explanation as to why this is happening...

  8. #988
    New Member
    Join Date
    Nov 2010
    Posts
    23
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Obviously the guide needs to be updated. Does anyone have some working links? My wife is bummed because she bought a logitec microphone and it won't work. The world tour microphone isn't working either.

    EDIT: Well, I didn't need to download anything special. I got things working just fine with latest softmods. (d2x v 7. and rev 21 something... blah blah... 58 or whatever haha.) I knew I didn't need to downlaod 57 v 20 or whatever. I simply selected 249 in cfg usb loader, and turned on the 002 fix (don't know if it was needed) plugged in the world tour mic in the opposite port as the hdd, and I am rocking out to warriors of rock. I haven't tried the logitec mic yet tho.
    Last edited by Frogger420; 04-05-2012 at 09:42 AM.

  9. #989
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,337
    Thanks
    200
    Thanked 1,266 Times in 714 Posts
    Try this one.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  10. #990
    New Member
    Join Date
    Dec 2011
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey, I've tried this guide and also the ultimate guide to music and dance games, but I still can't get any Guitar Hero games to work. Rock Band works fine. I've tried all the IOS's I can think of and anti-002 fix, etc, and I'm out of ideas. I'm quite positive that my rips are good. Any ideas? Heres a syscheck

    http://syscheck.softwii.de/fox7Xv5m

    Thanks, this is driving me round the twist

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •