Page 58 of 100 FirstFirst ... 848565758596068 ... LastLast
Results 571 to 580 of 991

Thread: Guitar hero 5 guide!!!

  1. #571
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by retkris View Post
    Hello again,
    I've try erything:
    including burn dvd
    installed ios37 with ios37 on ios232 (it was quite difficult as I had to install from sd - not over wifi)
    softchip
    correct settings and............................
    ..........BIG NOTHING!!!!!!!
    Is something wrong with my console? I know people can play guitar hero 5.
    H O W !!!
    I don`t know... but... did you have installed the IOS56 in your wii? it is necesary to play this game...

  2. #572
    Junior Member
    Join Date
    Jun 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    yes I have everything (or even more) including ios56

  3. #573
    New Member
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Well after all the trial and error I've managed to got GH5 to work just got to try and work out how to get past the paying side for tunes lol. thanks to all for help and the good tutorials keep it up.

    How I got it too work: (should thank the ghost who updated wii to 4.2 first of all lol)
    well I used the 4.2 update tutorial
    then I used multi_cios_installer0.22 which when I ran it it said it failed (dont worry)
    then Installed SoftChip.
    Softchip settings are:
    press the + to change iso to 56
    Games Language: system default
    Patch country strings: disabled
    Set video mode using:Force wii Region
    Autoboot: disabled
    Silent: disabled
    Logging: disabled
    Remove 002 Protection: Enabled
    Fake Iso version: Enabled
    Load requested IOS: disabled

    hope this helps all its does work honest and I would like to thank all who have made this poss again as I'm jamming

    regards
    Mart

  4. #574
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hello, coudl somebody please help me out? Im trying to run band hero by softmod method... and by that I need to use Multicios, but since I do not have an internet connection for my wii, so the only way I could do that is by the sd access, and so I have to download some packs to do this, here is everything I have to download for the packs... http://www.mediafire.com/file/jjmolwmul2y/readme.txt

    and the problem is... every time I try to install it I got an error, something like an ret -1017 later in the instalation and the it puts something like... "returning instalation -1"

    could somebody please help me?

  5. #575
    Junior Member bigsmoggy's Avatar
    Join Date
    Oct 2009
    Location
    England
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 4 Posts
    just got band hero working using this guide. thanks so much. 1 quick question does any 1 know if a usb hub is required to play 2 player (mics) on these singing games and if just any one will do or if there is one that you have to buy.

    Thanks again for the guide..... awsome

    forgot to say sd/usb loader didnt come up as a channel but it was there in the homebrew channel.

    rock on!!
    Last edited by bigsmoggy; 11-26-2009 at 10:46 PM.

  6. #576
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Intruder71 View Post
    Hmm read this till im blue in the face

    1. done

    2. Download and run multicios, and install IOS 37 as IOS 232. When I run it get the black screen but only see 2 options (even using the dpad) install custom ISO37 with ISO36 rev7 dip as ISO249 or install custom ISO36 with ISO37 rev7 dip as ISO249

    Anyone shine a light on this? Even updated the wii from 33E to 4.0 same result so just updated to 4.1E and its the same grrrr

    Thanks for any help
    Bump...

    Can someone help me please

  7. #577
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can some1 plz send me to the right link to get gh5 working with 4.2e...........thx

  8. #578
    Junior Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by brace View Post
    can some1 plz send me to the right link to get gh5 working with 4.2e...........thx
    Code:
    http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/22455-guitar-hero-5-guide.html
    It fixed mine

    wii 4.2e
    USB

    Hope that helps

  9. #579
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thx but ive tried that link and the links to download the files you need dont work thx anyway

  10. #580
    New Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I can confirm it works on a 4.2U system running USB Loader GX. I performed a slightly modified version though. I only did the IOS 222 and IOS 223 modifications, and then told USB Loader GX to use IOS 222 in the game load options. That's all it took.

Page 58 of 100 FirstFirst ... 848565758596068 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •