Page 54 of 100 FirstFirst ... 444525354555664 ... LastLast
Results 531 to 540 of 991

Thread: Guitar hero 5 guide!!!

  1. #531
    New Member
    Join Date
    Oct 2009
    Posts
    46
    Thanks
    4
    Thanked 20 Times in 9 Posts
    Read the whole thread, there are at least 20 posts with the correct configuration of SoftChip to run the game.

    You have to install the IOS56 that's in the opening post and then select Load Requested IOS in SoftChip as far as I remember.

    EDIT: And you have to use IOS232 (a merge of IOS36 + IOS37) in SoftChip, you won't load GH5 using IOS249 (IOS38). Everything is in the first post of this thread.
    Last edited by Scorpius; 11-11-2009 at 01:16 PM.

  2. #532
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Well, I got the stuff despite your broken links, but now I get an error like this when trying to install IOS37 as IOS232

    "net_connect failed: -26

    Error making http request

    failed to allocate temp buffer for encryped content, size was [2#######]"

    how do I fix this? Get around it?

    Edit: I got a couple hints that it's a network problem, but I was just playing Call of Duty online earlier today; i've never had a network problem with my Wii yet.
    Last edited by Teh JeY; 11-11-2009 at 04:29 PM.

  3. #533
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have done the instructions from the first post. Done everything on the mark. Added a custom IOS37 on IOS37 into IOS232. When i selected the 002 fix enabled and used the IOS232 as the IOS version, I still got a black screen while starting it up. Any tips?

  4. #534
    Junior Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    1
    Thanked 2 Times in 1 Post
    How are your other Softchip options set? Unlike some posts elsewhere suggested I needed to set fake ios enabled and load the requested ios disabled. My wii is 4.1E.

  5. #535
    New Member Johno69's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    267
    Thanks
    25
    Thanked 110 Times in 61 Posts
    Here's exactly what I did to make this work.

    My setup:

    Wii 3.2E
    Homebrew 1.0.3
    USB Loader GX Rev868(?) updated just now

    I too already had the ISO for GH5 on my USB HDD (black screen issue).


    1. Installed the IOS56-64-v5146.wad file
    2. Launched Hermes cIOS 222 Installer and installed IOS 222 using IOS36 (Default)
    3. Launched Hermes cIOS 222 Installer and installed IOS 223 using IOS37 merged with IOS36
    4. Launched USB Loader GX
    5. Configured GH5 to load using IOS 222 (not 223) and #002 fix set to Anti.

    Game launched fine.

    Many thanks for the info.

  6. #536
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The first and the second link didn't work....

  7. #537
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    I want to run Band Hero from DVD

    My wii is 3.1E

    I install IOS56-64-v5146.wad with CiosCorp1.01
    I run multicios and install IOS 37 dip as IOS 232
    I run softchip r99 and use IOS 232 with enable 002 fix

    I have this message:
    Disc Title: Band Hero
    Partition Info is at:0x40020
    Found Partition (Type 1): 0x50000
    Found Partition (Type 0): 0xf800000
    Boot Partition is located at: 0xf800000
    Systeme certificates at: 0x80a68780
    Ticket at:0x80a624e0
    Tmd at: 0x80a62ce0
    Partition opened successfully
    IOS requested by the game inside the tmd: 56
    Filling the memory
    Reading apploader header
    Payload Information:
    - Revision: 2009/02/24
    - Entry: 0x81200294
    - Size: 7004 bytes
    - Trailer: 23976 bytes

    Reading payload
    Retrieview function pointers from apploader
    Setting reporting callback

    Apploader Initialized
    This Apploader built Fed 24 2009 10:02:35 for RVL
    Loading.
    ......................;
    IOS requested by the apploader: 56 (Rev 5146)
    Launching Application!


    I have green screen & after black screen.

    In the partition: 0 UPDATE in _sys on my ISO i have: BOOT2-64-v2.wad et IOS9-64-v516.wad

    Can you provide me some solution?

  8. 1 User Says Thank You rubbure For This Useful Post


  9. #538
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    15
    Thanked 1 Time in 1 Post
    Any updates for the broken links? Would like to give this a whirl.

  10. #539
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    15
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jay24k View Post
    If you are using usb loader gx, make sure you grab the latest dol update file from their site. Rename it to boot and throw it in the folder in your apps. That will get rid of the black screen. Otherwise, uloader works fine.

    If you don't have wifi, you are going to have to manually download the updates and copy them to your sdcard.
    Will this alone fix the black screen issue? Or do you mean in combination with the items on the first posts...

  11. #540
    Junior Member
    Join Date
    Sep 2009
    Posts
    38
    Thanks
    0
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by bradalanmiller View Post
    Will this alone fix the black screen issue? Or do you mean in combination with the items on the first posts...
    54 pages and every page is more or less an exact replication of the one before it



    somewhere in the r700's gh5 was fixed

    latest usbloadergx will include fat support with hermes and nsmbw patches.


    use hermes v4 cios38+37 for gh5. turn 002 to anti. that's all.

    rock on

  12. 1 User Says Thank You ziddey For This Useful Post


Page 54 of 100 FirstFirst ... 444525354555664 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •