Page 25 of 100 FirstFirst ... 1523242526273575 ... LastLast
Results 241 to 250 of 991

Thread: Guitar hero 5 guide!!!

  1. #241
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Brew View Post
    Thanks Philg !

    I'll try with a disc instead of my HDD.

    I'm pretty happy to not be alone with this "thing" and i'm really surprised that not every HDD users report it.

    You're in 3.2E too ? (I think you're right, it must be a HDD issue but then why not everybody is concerned ?)

    Thanks again.
    Has anyone with this problem tried to install the update included with the disc? I get the same stuttering with both the PAL and NTSC releases. I am using 4.1u.

  2. #242
    New Member
    Join Date
    Jun 2009
    Posts
    130
    Thanks
    6
    Thanked 20 Times in 8 Posts
    Quote Originally Posted by icequake View Post
    hello everyone , need help .
    i have a softmoded wii, could i play GH5 with gammaloader ? or do i have to install another loader? thanks
    Yes I have a wii with 3.1 and softmoded and I run GH5 of gamma
    Last edited by adders; 09-09-2009 at 11:41 AM.

  3. #243
    New Member jimslade420's Avatar
    Join Date
    May 2009
    Posts
    34
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks to zzk2001 and others I was finally able to get GH5 to run from my game channel. Now I am trying to play Rock Band Beatles and I am getting the green flash then black screen. I have tried running from the game channel (which does show the RBBeatles logo), from softchip as 232 and neo gamma but all yield the same result, a black screen. I then downloaded a new copy, extracted the main.dol, patched the 002 error and scrub my ISO but I still can't get RBB to work. Is there an additional step to get this going? I appreciate anything that might solve the issue.

  4. #244
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, worked for me.

  5. #245
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Ahhhh

    Ok trying to run this game off DISK not usb loader says to install 37 as 232 on first page keep getting returned -1, where is 232? once again can someone help with DISK? please

    1. Install this wad.
    IOS56-64-v5146.wad done!

    2. Download and run multicios, and install IOS 37 as IOS 232.
    MulticIOS Download Here got error returned -1

    3. Download and run SoftChip, make sure to use IOS 232 and make sure the 002 Fix is enabled.
    SoftChip Download Here is no 232

    4. Disk in, turn up, rock out! cant rock :-(

  6. #246
    Junior Member
    Join Date
    Jul 2009
    Posts
    25
    Thanks
    1
    Thanked 16 Times in 8 Posts
    Quote Originally Posted by Budweiser98 View Post
    Ok trying to run this game off DISK not usb loader says to install 37 as 232 on first page keep getting returned -1, where is 232? once again can someone help with DISK? please

    1. Install this wad.
    IOS56-64-v5146.wad done!

    2. Download and run multicios, and install IOS 37 as IOS 232.
    MulticIOS Download Here got error returned -1

    3. Download and run SoftChip, make sure to use IOS 232 and make sure the 002 Fix is enabled.
    SoftChip Download Here is no 232

    4. Disk in, turn up, rock out! cant rock :-(
    Try the other options there is more then just one way to get it working from Disc, The way i got mine working was with SoftMii+cioscorp v3.3 then the Cios Rev 14 and cIOS56-64-v5146-rev14 install from cios installer.
    just installing Preloader+Cioscorpv3.3 will work as well "with the other stuff as well" It's just that i done had SoftMii installed Anyways

  7. #247
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello i did every thing in the guide, but when it starts booting the game it stops doing any thing and frezzes at the booting screen not the black screen.
    but i can still reset using the reset button. im not sure what im doing wrong plz help :c



    fixed thx
    now im rocking out on guitar hero 5
    Last edited by carkif; 09-09-2009 at 08:10 PM.

  8. #248
    New Member
    Join Date
    Sep 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I am unable to do the second step for running off of a disk "installing IOS 37 using IOS 232" everytime I attempt I fail. Is it possible that something else is causing this to fail?
    I'm currently running 4.0 and have NeoGamma R7 RC4 installed. It is running IOS249 (Rev 14). I also installed the recommended loader on step 3.
    Let me know if there is any additional info I need to provide.

  9. #249
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    0
    Thanked 6 Times in 2 Posts
    Quote Originally Posted by Budweiser98 View Post
    Ok trying to run this game off DISK not usb loader says to install 37 as 232 on first page keep getting returned -1, where is 232? once again can someone help with DISK? please

    1. Install this wad.
    IOS56-64-v5146.wad done!

    2. Download and run multicios, and install IOS 37 as IOS 232.
    MulticIOS Download Here got error returned -1

    3. Download and run SoftChip, make sure to use IOS 232 and make sure the 002 Fix is enabled.
    SoftChip Download Here is no 232

    4. Disk in, turn up, rock out! cant rock :-(
    Quote Originally Posted by urban_ryoga View Post
    I am unable to do the second step for running off of a disk "installing IOS 37 using IOS 232" everytime I attempt I fail. Is it possible that something else is causing this to fail?
    I'm currently running 4.0 and have NeoGamma R7 RC4 installed. It is running IOS249 (Rev 14). I also installed the recommended loader on step 3.
    Let me know if there is any additional info I need to provide.
    For all the people with a problem with multicios, and install IOS 37 as IOS 232. Maybe this would help.

    Download this WAD, Free File Hosting Made Simple - MediaFire.

    This is a CIOS37 bug fix. Then try again with multicios.

  10. 2 Users Say Thank You to ddruizs For This Useful Post


  11. #250
    New Member
    Join Date
    Sep 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ddruizs View Post
    For all the people with a problem with multicios, and install IOS 37 as IOS 232. Maybe this would help.

    Download this WAD, Free File Hosting Made Simple - MediaFire.

    This is a CIOS37 bug fix. Then try again with multicios.
    I can just install this with WAD Manager 1.4 correct? do I continue to select IOS249 when I start up the WAD Manager and then use that to install the cIOS37 fix?

Page 25 of 100 FirstFirst ... 1523242526273575 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •