Page 21 of 100 FirstFirst ... 1119202122233171 ... LastLast
Results 201 to 210 of 991

Thread: Guitar hero 5 guide!!!

  1. #201
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    1st: on ios 249, install cios 222 on ios 36 (default).
    2nd: on ios 249, install cios 223 and merge ios 37 to 36.
    3rd: launch "Configurable USB Loader" through homebrew channel.
    4th: select guitar hero 5 by pressing (A) lol! and selected ios 223-mload
    5th: press (A) again and ROCK!
    this will work! lets play some quitar!!!!

    USE "Configurable USB Loader"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!

  2. #202
    New Member
    Join Date
    Aug 2009
    Posts
    50
    Thanks
    9
    Thanked 41 Times in 18 Posts
    if you want your MIC working
    you need to boot the game on ios222 not on ios249.
    and if you want better compatibility issue
    install USB loader Configurable
    and load your game on ios222-mload
    my PS2 mic for GH world tour work PERFECTLY on ios222-mload!

    hope this'll help your mic problem

  3. #203
    New Member
    Join Date
    Aug 2009
    Posts
    50
    Thanks
    9
    Thanked 41 Times in 18 Posts
    working on both USB loader "GX and CFG"!

  4. #204
    New Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I had decided to follow the other guide to play GH5 but When i try to install preloader v0.29 it comes up with the message "failed to get root. current iso (36) has the fakesign bug fixed"

    Can anyone shed any light on what i need to do?
    Last edited by porrahman; 09-07-2009 at 09:37 AM. Reason: spelling

  5. #205
    Junior Member
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    0
    Thanked 6 Times in 3 Posts

    Unhappy Help I got an Error

    When i run Configurable USB Loader he begans telling to 30 an then he says ERROR ret 1 or somthing like that

  6. #206
    New Member jimslade420's Avatar
    Join Date
    May 2009
    Posts
    34
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks again once more zzk2001. I installed the pre-loader & cIOScorp along with the two other steps on your guide on softmodepo and still no go. I tried from the disc channel but gives me a "?", I tried from Softchip but it just goes black (using 232) and I tried from a few differnt backup launchers but all flashed a green screen for a split second then black. Am I just an idiot or is there something I'm missing. I have firmware 4.1u and I never had an issue before loading a game.

  7. #207
    Junior Member
    Join Date
    Jul 2009
    Posts
    25
    Thanks
    1
    Thanked 16 Times in 8 Posts
    Quote Originally Posted by jimslade420 View Post
    Thanks again once more zzk2001. I installed the pre-loader & cIOScorp along with the two other steps on your guide on softmodepo and still no go. I tried from the disc channel but gives me a "?", I tried from Softchip but it just goes black (using 232) and I tried from a few differnt backup launchers but all flashed a green screen for a split second then black. Am I just an idiot or is there something I'm missing. I have firmware 4.1u and I never had an issue before loading a game.
    1. Make sure you Setup your Settings in the Preloader
    (to get back into preloader Power Off Wii then Power on Holding reset)
    Make sure to enable the Hacks.

    2. If your getting a "?" on disc channel then it sounds like a Bad rip/burn As even if you can't Load the game you should still see the game Display on Disc channel "This happen to me as well When i first burned the game I had a Bad burn and was confused for a little bit" But after burning again the game worked fine.

  8. 1 User Says Thank You zzk2001 For This Useful Post


  9. #208
    New Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by porrahman View Post
    I had decided to follow the other guide to play GH5 but When i try to install preloader v0.29 it comes up with the message "failed to get root. current iso (36) has the fakesign bug fixed"

    Can anyone shed any light on what i need to do?
    Would using an Iso downgrader allow me to start again, i.e follow the preloader way re GH5 ?

  10. #209
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Whenever I try to install cios 222 the "initiating network" or whatever comes on but then just stays there and doesnt do anything. I thought it was my connection, but my router reads it and I'm also able to go on the homebrew browser. Any ideas???

  11. #210
    Junior Member
    Join Date
    Apr 2009
    Posts
    21
    Thanks
    8
    Thanked 2 Times in 2 Posts
    Thanks, thanks and even more thanks, my dearestDemo777!!!



Page 21 of 100 FirstFirst ... 1119202122233171 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •