Page 19 of 100 FirstFirst ... 917181920212969 ... LastLast
Results 181 to 190 of 991

Thread: Guitar hero 5 guide!!!

  1. #181
    Junior Member
    Join Date
    Jul 2009
    Posts
    25
    Thanks
    1
    Thanked 16 Times in 8 Posts
    Quote Originally Posted by ManiaK View Post
    When I go into Systemmenu Hacks I have that : "hacks for your systemmenu version(v450) were foundNo" .. =/
    Ok here's some of the problems you May have.

    Make sure when you place the hacks.ini in the root of the SD card and you reinstall the preloader so it installs the hacks.ini to your Nand
    (or your just keep getting the same error as you never change anything)

    1. I had to use an SD card that was not SDHC for my hacks.ini file to be read. Give that a shot.

    2. Preloader/hacks - WiiBrew Here are hacks.ini's for other version Wii's This may help as well (Just open the hacks.ini with notepad and copy/paste the text and save file.

  2. #182
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    okay it works thanks! What should I enable ? =/

  3. #183
    Junior Member
    Join Date
    Jul 2009
    Posts
    25
    Thanks
    1
    Thanked 16 Times in 8 Posts
    Quote Originally Posted by ManiaK View Post
    okay it works thanks! What should I enable ? =/
    you can enable all of them if you Like

    just enable them all and disable ones like
    (Auto load game) and (replace Wii Health screen with background IMG) and (remove Wii BG Music) them 3 you do not Need enabled.
    Make sure after you enable them you Scroll down and Push A on Save

    then go to Settings and Set Autoboot (SystemMenu) If it's Not already set.

  4. #184
    New Member YankeeFan802's Avatar
    Join Date
    Oct 2008
    Location
    PA
    Posts
    81
    Thanks
    0
    Thanked 27 Times in 17 Posts
    Okay, I installed cIOS Corp. Is there anything that I need to do with the other 2 dol's in that archive? I don't need to install the DVDx fix or Wiigators thing correct?

    And, what settings should I set USB Loader GX to?

    EDIT: Do I have to install that cIOS 222 thing as well. It's still not working D:<

    I get 002 to error
    I'll turn 002 fix on and get black screen
    Last edited by YankeeFan802; 09-06-2009 at 10:56 AM.
    Wii 4.1U, 500 GB HDD, cIOS 38 Rev14, USBLoader GX Latest

  5. #185
    Junior Member
    Join Date
    Jul 2009
    Posts
    25
    Thanks
    1
    Thanked 16 Times in 8 Posts
    Quote Originally Posted by YankeeFan802 View Post
    Okay, I installed cIOS Corp. Is there anything that I need to do with the other 2 dol's in that archive? I don't need to install the DVDx fix or Wiigators thing correct?

    And, what settings should I set USB Loader GX to?

    EDIT: Do I have to install that cIOS 222 thing as well. It's still not working D:<

    I get 002 to error
    I'll turn 002 fix on and get black screen
    After you Install that Make sure you installed Cios_Rev_14_+_IOS38-64-v3610.wad and cIOS56-64-v5146-rev14(custom_cios) as them two is what makes the game work.

    (Side Note NeoGamma R6 and R7 has a USB loader)
    Last edited by zzk2001; 09-06-2009 at 11:13 AM.

  6. #186
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Okay I did it by the book, and I'm still getting the 002 error when I launch the game via the disk channel I give up !

  7. #187
    New Member YankeeFan802's Avatar
    Join Date
    Oct 2008
    Location
    PA
    Posts
    81
    Thanks
    0
    Thanked 27 Times in 17 Posts
    Quote Originally Posted by zzk2001 View Post
    After you Install that Make sure you installed Cios_Rev_14_+_IOS38-64-v3610.wad and cIOS56-64-v5146-rev14(custom_cios) as them two is what makes the game work.

    (Side Note NeoGamma R6 and R7 has a USB loader)
    Hmm, I did. I launched with default settings, get 002 error.
    Launch with 002 fix, black screen.

    Do I need to launch the game with the guitar connected (Stupid but w/e). I honestly do not know what I'm doing wrong.
    Wii 4.1U, 500 GB HDD, cIOS 38 Rev14, USBLoader GX Latest

  8. #188
    Junior Member
    Join Date
    Jul 2009
    Posts
    25
    Thanks
    1
    Thanked 16 Times in 8 Posts
    Quote Originally Posted by ManiaK View Post
    Okay I did it by the book, and I'm still getting the 002 error when I launch the game via the disk channel I give up !
    Sorry i could Not help I gave you All the info i know


    Quote Originally Posted by YankeeFan802 View Post
    Hmm, I did. I launched with default settings, get 002 error.
    Launch with 002 fix, black screen.

    Do I need to launch the game with the guitar connected (Stupid but w/e). I honestly do not know what I'm doing wrong.
    YankeeFan802 When it comes to USB loaders I don't have a clue as i don't have a USB HDD to test it
    (I am just told By other USB HDD users that It works for USB Loader)

  9. #189
    New Member YankeeFan802's Avatar
    Join Date
    Oct 2008
    Location
    PA
    Posts
    81
    Thanks
    0
    Thanked 27 Times in 17 Posts
    lmao, I'm the same way! I was never really into the Backup launchers myself. I kind of just want this and the Beatles rock band. Since I'm going through money troubles and cannot afford it.
    Wii 4.1U, 500 GB HDD, cIOS 38 Rev14, USBLoader GX Latest

  10. #190
    New Member YankeeFan802's Avatar
    Join Date
    Oct 2008
    Location
    PA
    Posts
    81
    Thanks
    0
    Thanked 27 Times in 17 Posts
    Was it necassary to post that three times?
    Wii 4.1U, 500 GB HDD, cIOS 38 Rev14, USBLoader GX Latest

Page 19 of 100 FirstFirst ... 917181920212969 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •