Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Guitar Hero 5 Issue

  1. #11
    New Member wiiminator's Avatar
    Join Date
    May 2008
    Posts
    126
    Thanks
    9
    Thanked 18 Times in 13 Posts
    Quote Originally Posted by Demo777 View Post
    WHy did you need to post a link to a guide?? He just told you how to get it working 2 posts up???? And it works fine...

  2. #12
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile

    Quote Originally Posted by motorman84 View Post
    gth hasnt been released how can u be playing it
    Yes it is, I have a copy of it in my hands right now can play it on my friends wii but it wont boot on mine? I am using neogamma7 with ios56 that I took from the GH5 disk but its still a no go, It wont boot it acts like it is but stays on a black screen any Help?

  3. #13
    New Member wiiminator's Avatar
    Join Date
    May 2008
    Posts
    126
    Thanks
    9
    Thanked 18 Times in 13 Posts
    Quote Originally Posted by bigstump View Post
    Yes it is, I have a copy of it in my hands right now can play it on my friends wii but it wont boot on mine? I am using neogamma7 with ios56 that I took from the GH5 disk but its still a no go, It wont boot it acts like it is but stays on a black screen any Help?
    forget the iso 56 use the fix

    Just read this:
    GAF's Wii Homebrew Tutorial: Hermes' Ios222/223

    1- Download and copy the apps/cios_installer/ directory to sd:/apps/
    2- Start Install 222 soft.
    3- chose 249, press A
    4- chose 223, the ios37 merged with 36
    5- run the uloader from hermes that is the apps folder.
    Last edited by wiiminator; 08-29-2009 at 11:53 AM.

  4. #14
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How do I get this to work with neogamme r8? All these answers are for USB ...I need help with DISC loaders

  5. #15
    Junior Member
    Join Date
    Nov 2007
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by netaware View Post
    How do I get this to work with neogamme r8? All these answers are for USB ...I need help with DISC loaders
    +1. Any help would be much appreciated... though I'm sure by the time I get home to my hacked Wii on Wednesday I'll have numerous solutions!

  6. #16
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If this helps anybody, I extracted IOS56-64-V5146.wad from the iso, installed via homebrew, and it works fine with a burned disc. I'm on 4.0u with hard mod.

  7. #17
    Junior Member
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Will this fix mess with rock band 2

    Wiil this fix mess with( or fix rock band 2 ) instrument issues I have a lu64 wii 4.1u with ciso rev 14 on it everything is fine but can't get the guitar to sync with the hard drive plugged in

  8. #18
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts
    Quote Originally Posted by wiiminator View Post
    WHy did you need to post a link to a guide?? He just told you how to get it working 2 posts up???? And it works fine...
    The reason I posted a guide is because its a shortened down version of the hermes site guide. You are happy to use either, they both work.
    I love this site!

  9. #19
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    so, fort me, this guide doesn't really work!

    i installed cIOS222 and 223 merged with 36 and so on...

    i even used the Configurable USB Loader... i can't get the 56, becaus WiiScrubber says "Error on load" when i'm trying to load my gh5 iso... so maybe some1 can upload it for me pls^^


    i'm running on a 3.2E PAL Wii, Softmodded, no Chip

    thanks!

    edit: oh, i forgot... in Configurable USBLoader it freezes whil booting with 223-mload...

    IOS(223) mload .....

    and after the 5 dots appearing, nothing happens
    Last edited by Peace-D; 08-30-2009 at 01:31 AM.

  10. #20
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts
    I love this site!

  11. 1 User Says Thank You Demo777 For This Useful Post


Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •