Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Wii sports resort error #002

  1. #11
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    craze are you following this guide;
    http://www.wiihacks.com/general-home...ts-resort.html

    Also try different versions of cIOS and and usb loader.

  2. #12
    New Member
    Join Date
    Aug 2009
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I got it to work and go past the skydiving intro but now my wiimote becomes unresponsive after about 3-5 mins of play...... any ideas why?

  3. #13
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    29
    Thanked 3 Times in 3 Posts
    hi giys my first post with you but i have modded many wiis now but im seriously stuggling getting sports resort working. ive used the rzte01.dol in neogamma 6 and it does nothing, dont know what im doing wrong! help please

  4. #14
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by stwilliams420 View Post
    Place this RZTE01.dol in the neogamma folder. Run neogamma, go into the options and turn on alt dol. Now run the game. You shold see a video on the motion sensor plus. Then the wii will reboot. Now run neogamma again, but turn off the alt dol. It should load just fine.
    try this way, hope it work, thank you

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •