Page 9 of 12 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 119

Thread: wii ashes cricket 2009 torrent?

  1. #81
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Instructions were awesome! I'm really enjoying cricket now!! Maybe the West Indies can use me!!

  2. #82
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Can not reset...

    Hi,

    I have 4.0u and running ashes through USB loader. When i get to the profile screen i see three "new profile" options. clicking any of them hangs Wii.

    I have saved game on the SD Card but when i hold the reset button pressed it does nothing. if i use power button to restart then going to SD card to copy profile is not helping as it says "you need to first play the game.".

    I will appreciate any suggestions.

    Thanks in advance

  3. #83
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richybaby View Post
    Couldn't get game to work same problem as others, i've tried 3x loaders same result wii gator gamma 002 fix, negamma r7 and usb loader gx. all freeze at same place when creating profile. Shame really wanted to play game.
    you need a ashes save file. copy to memory from sd card game works... search on net thats were i got my save file from.

  4. #84
    New Member Johno69's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    267
    Thanks
    25
    Thanked 110 Times in 61 Posts
    Quote Originally Posted by binatina33 View Post
    if i use power button to restart then going to SD card to copy profile is not helping as it says "you need to first play the game.".

    I will appreciate any suggestions.
    Try play the game but use the home button to go back to the Wii menu before you let it freeze.

    Then copy the save and you should be fine.
    Last edited by Johno69; 12-20-2009 at 01:53 PM. Reason: speeeeling

  5. #85
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Johno69 View Post
    Try play the game but use the home button to go back to the Wii menu before you let it freeze.

    Then copy the save and you should be fine.

    I can not use home button after clicking create new profile. I see a home icon with a red crossed circle (indicating home can not be used). then it hangs.

  6. 1 User Says Thank You binatina33 For This Useful Post


  7. #86
    New Member Johno69's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    267
    Thanks
    25
    Thanked 110 Times in 61 Posts
    Quote Originally Posted by binatina33 View Post
    I can not use home button after clicking create new profile.
    Do it before clicking create new profile. That's the part that makes it hang.

    So don't click it.

  8. #87
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for the prompt reply....

    If i press home button before clicking :create new profile:, then i follow the steps to copy saved data. I still get the same message "you need to play the game before copying saved data."

    I am clueless at this point.

  9. #88
    New Member Johno69's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    267
    Thanks
    25
    Thanked 110 Times in 61 Posts
    I did this with 2 Wii's just a few hours ago, maybe let it sit on that screen a bit?

    But on both I let it all load until it hit the create new profile screen, then I clicked "Home" on the remote.

    Was able to copy the save data over and it worked fine on both.

    I suggest trying again. If it doesn't work, there was a mention of another fix in another thread (but I haven't tested it).

  10. #89
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi friends, can some one post a torrent link for Ashes cricket 2009. because the link on first page on this thread is not working any more. thanks in advance.

  11. #90
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks a lot for the previous posts..works like a charm! thanks for all the info and links. One question! the game plays in black and white in my case..running neogamma R8 v14 please help

Page 9 of 12 FirstFirst ... 7891011 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •