Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Wii Resort + Softmod = Resort doesnt load !

  1. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When trying to load wii sports resort backup for the first time it would start loading then show the wii channels screen, (firmware 4.2u) for me i just had to run wii sports resort from the disk, not from neo gamma or usb loader, it then told me i had to watch a 3 minute video about the wiimotionplus thing.

    After i watched the video i could then load it from neogamma or usb loader without problem.

  2. #12
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 2 Times in 1 Post

    Smile

    This was what i did and it worked just fine

    Burn the game to a DISC (USB Loading will not work yet)
    Load Neogamma R6 while holding 1
    Go to "Config Options"

    Set "Alternate dol" to DISC
    Set "002 Fix" to YES
    And set "Save Config" to YES

    Then load the game
    While the game is loading, you should see some black-and-white words on the screen
    Keep pressing Right on the D-Pad until you see "player.dol" and press A

    Watch the Wii Motion Plus video (you must watch the whole thing)
    At the end, press A, and turn off your Wii and then turn it back on

    Load up Neogamma while holding 1 and go to "Config Options"
    Set "Alternate dol" to OFF

    Now the game will boot fine using Neogamma!

  3. 2 Users Say Thank You to elrond261980 For This Useful Post


  4. #13
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    elrond - That's actually misinformation.

    WSR is working on USB Loaders with no issues provided the Alternate dol is loaded from SD.
    Not really doing much Wii stuff these days.

  5. #14
    New Member
    Join Date
    Jan 2009
    Posts
    30
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by binonexus View Post
    When trying to load wii sports resort backup for the first time it would start loading then show the wii channels screen, (firmware 4.2u) for me i just had to run wii sports resort from the disk, not from neo gamma or usb loader, it then told me i had to watch a 3 minute video about the wiimotionplus thing.

    After i watched the video i could then load it from neogamma or usb loader without problem.
    Same here but I'm on 4.1U so had to install priiloader and disable update then popped in disc and watched video and now USB loader gx loads it up fine lol

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •