Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: wii sports resort pal error 002

  1. #11
    New Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey guys, i clicked on the link for the files and instructions and followed it. do i have to have wii motion plus for it? i changed all the settings and stuff and i get the tutorial on how to connect wii motion plus, the problem is i can't get off it!!!!! it won't let me restart is that because i need wii motion plus?

    i also have another question, at the moment i'm downloading tiger woods pga 2010, would i need to load this the same way as wii sports resort please help?!!!

  2. #12
    New Member th3_rul3r's Avatar
    Join Date
    Dec 2008
    Location
    WWW aka World Wide Web
    Posts
    37
    Thanks
    4
    Thanked 19 Times in 4 Posts
    Quote Originally Posted by maazmania95 View Post
    hey guys, i clicked on the link for the files and instructions and followed it. do i have to have wii motion plus for it? i changed all the settings and stuff and i get the tutorial on how to connect wii motion plus, the problem is i can't get off it!!!!! it won't let me restart is that because i need wii motion plus?

    i also have another question, at the moment i'm downloading tiger woods pga 2010, would i need to load this the same way as wii sports resort please help?!!!
    I forced vid:Wii
    and it ran same for virtual tennis...
    for wii resorts I forced vid to Disc
    Via Neogamma R5

    Now Im currently trying to figure out why I get a black screen after Monster Hunter 3 loads up..and I mean after...you see a screen..Japanese symbols..then Black Screen..How annoying is that?

  3. #13
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have a usb loader gx i downloaded tiger woods 2010 it works fin trying the wii resort does the same as u guys explained i forced all nstc pal etc use oo2 fix on and off all diffcombos it gives me a error code 001 i have tried another Pal on my system i changed the lang and works fine ...clueless now

  4. #14
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks heaps guys i finally got it working

  5. #15
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It works just fine.

  6. #16
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this makes the wii resorts work trust me

  7. #17
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry if this has been discussed before, but is there a way to get this to work on back up dvd iso or is the only way to get it to work is on the USB?

    TIA

  8. #18
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no u dont need a fix but just gamma 7

  9. #19
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey dcslick i got it to work on usb flqsh drive i havent tried it on a dvd i think but u can do it on a dvd just burn it on a -dvdr and get neogamma 6 and u can switch settings there if u can load game from cd or usb, i personally wouldnt do off cd cause burned cd's can put stress on the wii's lense. i got a perfect video off of youtube but i dont have it saved on my iphone my wife is in labor so when this is all done ill messege u with it, if u dont hear from me in about 4 days messege me again let me know how u do.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •