Results 1 to 9 of 9

Thread: question for the admiral

  1. #1
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts

    question for the admiral

    first, thanx for helping me out a couple of weeks ago, i believe you do have all the answers, my question is.. When dl'ing iso's for back-ups, is there a particular file size i should be looking for, i've done a few so far, and all work with no problem... the file size for those is 4.7 gb... a few that i've done that did not work were 4.3, 2.1 gb.
    oh yeah... i did a couple that were pal, but i figured they would work being that the gamma launcher is regionfree.... they burned and the game is there, but the picture rolls like its on the wrong channel, but thats not it, cuz its thru the video inputs, do you think i may need the component cables instead of the a/v cable..?
    again thank you an everyone here at wiihacks for all the help you give to us newb's.

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    MAN do you spend any time looking into your problems -.- im not a monkey that answers everyones problems in the end i always end up doing ALL the work for everyone -.-

    its a TV problem, you got to force settings
    and their fake signed

    want to know how to do those things.... look into it

  3. 1 User Says Thank You admiral victorinox For This Useful Post


  4. #3
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by admiral victorinox View Post
    im not a monkey that answers everyones problems in the end i always end up doing ALL the work for everyone -.-
    Where did this pic come from then?




  5. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    no one wants to see your mother in law

  6. #5
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by admiral victorinox View Post
    no one wants to see your mother in law
    What are you sending me for my birthday then if your my mother in law

    I'll take a wad of cash or some games =D

  7. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hey Admiral : D!
    I.. I figured everything out now 8D Got Animal Crossing to work, bla bla
    Easy stuff : D

  8. #7
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts

    message to the admiral...

    I'm sorry that you feel used and that no one is reading the guides that are abundantly posted here, but , i thanked you and didnt bother to ask you or anyone else answers to these questions before i did a search for the answers... the only thing i did find was about the component cables possibly being the problem... nothing about a specific file size for backups except that ssbb is a dl and will be bigger... anyways ... thanx again for all your critisizm ... i mean help... people ask you becuase you know what your talking about and feel like they can rely on your input. have a good day admiral. thanx again

  9. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    6
    Thanked 6 Times in 5 Posts
    LOL Admiral I can really understand your frustration now man seeing that this is probably the 10th thread in the last two days asking about the rolling screen problem. Biggstyl try looking at General Homebrew/Hack issues - Wiihacks - Nintendo Wii Hacks Community there are a quite a few people with the same problem as your and they all got it fixed. oh and if by tomorrow you still cant figure it out reply here and ill help you.
    Last edited by kingk0ng; 01-26-2009 at 10:33 PM.

  10. #9
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by kingk0ng View Post
    LOL Admiral I can really understand your frustration now man seeing that this is probably the 10th thread in the last two days asking about the rolling screen problem. Biggstyl try looking at General Homebrew/Hack issues - Wiihacks - Nintendo Wii Hacks Community there are a quite a few people with the same problem as your and they all got it fixed. oh and if by tomorrow you still cant figure it out reply here and ill help you.
    like i keep saying, i dont care if you put in a decent ammount of effort, but i shouldnt be doing more work than you =\ *actually doing it doesnt count since most of that is just clicking prompts =P*

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •