Results 1 to 6 of 6

Thread: Getting a error 1029 when trying to install virtual console game.

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Getting a error 1029 when trying to install virtual console game.

    I have been searching online for the last 3 hours and have not been able to find something that works. What does 1029 mean? I updated everything using ModMii about 6 months ago and this is the first time since the update i tried to use a wad. Is there a way around this? i am on system menu 4.1U. Is there a newer was manager out...I have 1.7 installed and I also used YAWMM rev25 and both gave me the error.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,280
    Thanks
    1,485
    Thanked 2,611 Times in 1,923 Posts
    You more than likely have a bad wad.

    1029:
    Wad Install Error: Installed Ticket/TMD is invalid.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thank you. I will check some others out ^_^

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok...i have tried "RE-Ripping & Trying" to install My zelda ocarina of time "Back-Up Wad" out and i keep getting the same error. Some old and some new sources. So far it seems to just be giving me the error on this game. I dont know what else to do. i had it installed before but the wad backup weld down with some harddrives. Could there be a different IOS to use than 249? Or can someone pm me a "Any Idea's" that I can try out to see if it is just my console.
    Last edited by Jax; 07-22-2013 at 06:07 AM. Reason: Cleaned Up!

  5. #5
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,680
    Thanks
    3,227
    Thanked 1,342 Times in 1,119 Posts
    Quote Originally Posted by akira022 View Post
    ok...i have tried several zelda ocarina of time wads out and i keep getting the same error. Some old and some new sources. So far it seems to just be giving me the error on this game. I dont know what else to do. i had it installed before but the wad backup weld down with some harddrives. Could there be a different IOS to use than 249? Or can someone pm me a trusted wad that I can try out to see if it is just my console.
    No! We can-not provide "Illegal" content....

    Yes! You can use Cios236,250 and Ios36, but I don't think this will solve your problem.
    Please post that system check.

    Can you please post a System Check?Link->How Run & Post A System Check.

    Jax.

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok...i got it to work. I was talking to my best friend last night and he reminded me that I had backed up my sd card to drop box at one point in time. I havent been on drop box for about a year so i forgot about it. So...why would it do one but not the other

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •