Results 1 to 4 of 4

Thread: problems with TAK PAL game

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    problems with TAK PAL game

    i just tryed to play Tak and the Guardians of Gross PAL version on my softmodded 4.1U wii and the screen was b/w so i changed the video mode to force ntsc. I now have color but the screen is rolling. what should i try next?
    thanks

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,229
    Thanks
    355
    Thanked 1,020 Times in 870 Posts
    If you are using AV inputs, there may not be anything that you can do. it still sounds like it's trying to send at 50Hz and your TV is expecting 60Hz, causing the scrolling.

    I think that forcing video modes only really works well if you can use component cables.

    If I'm wrong, someone please correct me. But this is how I think things work.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks for replying. i'm using a/v cables. other PAL games have worked fine after changing video mode to force ntsc. this is the only game i've had problems with. i change the video mode in the options of the game in cfg usb loader
    Last edited by teentitans14; 03-22-2013 at 06:22 PM.

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    anyone else know how to play this game without problems?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •