Results 1 to 6 of 6

Thread: Black screen when loading PAL PoP: Rival Swords - Sys check included

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Black screen when loading PAL PoP: Rival Swords - Sys check included

    Spoiler


    So I recently got a PAL version of Rival Swords. When I try loading it up in Configurable USB loader, it just shows a blank screen. Tried forcing NTSC also and it gave me the same result. Tried messing with the vid patch stuff and nothing. Anybody have a clue about what the problem is? Any help is appreciated. Cheers guys and gals
    EDIT: Something went wrong with my sys check
    Last edited by cobra350z; 01-31-2013 at 12:14 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    And just how is that a meaningful SysCheck? That's garbage. Redo it, look here for directions. Post as a reply to this thread, not the linked one.

  3. 1 User Says Thank You nightstah For This Useful Post

    Jax

  4. #3
    New Member
    Join Date
    Apr 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Spoiler



    Hey, thanks for the help with that one. Here's the ACTUAL syscheck

  5. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,660
    Thanks
    3,218
    Thanked 1,336 Times in 1,113 Posts
    Quote Originally Posted by cobra350z View Post

    Spoiler



    Hey, thanks for the help with that one. Here's the ACTUAL syscheck
    Your HBC is out dated and your cios 223 should look like this 223[37+38].
    Everything else looks good.

    Lets Update your homebrew channel by doing the following...
    1. Download this file, Hackmii Installer.
    2.Extract it and put it in your apps folder on the Sd Card.
    3.Go to The Homebrew Channel and Run the Hackmii Installer.
    4.Install the Homebrew Channel....This will over write the old one.
    5.Exit the Hackmii installer after your done and your all set.



    Also install this cios as well..Cios 223[37+38]

  6. 1 User Says Thank You Jax For This Useful Post


  7. #5
    New Member
    Join Date
    Apr 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It has been a while since I've done a lot of this stuff. Forgive me, but how do I go about installing Cios 223[37+38]. I had no problem with the hackmii

    EDIT: Nevermind, I installed it. Game still doesn't work. Any tips?
    Last edited by cobra350z; 01-31-2013 at 02:16 PM.

  8. #6
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by cobra350z View Post
    It has been a while since I've done a lot of this stuff. Forgive me, but how do I go about installing Cios 223[37+38]. I had no problem with the hackmii

    EDIT: Nevermind, I installed it. Game still doesn't work. Any tips?
    tried with NeoGamma_R9-cios[249] ?
    tried CFG-v70-cios[248] ?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •