Results 1 to 5 of 5

Thread: Legend of Zelda: Skyward Sword; controller locks up, and I can't control character

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Legend of Zelda: Skyward Sword; controller locks up, and I can't control character

    Thank you for taking your time and reading my thread, and I hope you can help me.

    I am at Lanayru Desert, attempting to go back to Skyloft and learn the 3rd and final song. Unfortunately, I seem to freeze when I try to use the bird statue. Furthermore, when I attempt to walk around Lanayru Desert, my controller locks up and I lose all control of Link. The music stops, and I cannot do anything but reset my Wii and try once more. I am using cIOS249 Base 56, with WiiFlow. I can play other games fine (Wii Sports Resort), but I cannot seem to get past this freeze. It is quite aggravating, and I sincerely hope I can get some help on this issue. I want to try to stray away from getting a new .iso (I used an NTSC .iso) and switching my NTSC save file to PAL, but if there is no other way, then I guess I'll be doing that.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,495
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    Why don't you try the search box in the upper right? There's a dedicated guide to this game. And WH is a staunch supporter of the "Softmod ANY Wii" guide. I'd check your cIOS and bases against it.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have already checked it quite a while back. cIOS 249 Base 56 is checked for Skyward Sword, and my Wii is softmodded. I'm not sure what I can do at this point, so I have turned to you guys.

  5. #4
    New Member 2Hack's Avatar
    Join Date
    Jan 2012
    Posts
    231
    Thanks
    29
    Thanked 9 Times in 9 Posts
    Quote Originally Posted by EvilemX8
    I have already checked it quite a while back. cIOS 249 Base 56 is checked for Skyward Sword, and my Wii is softmodded. I'm not sure what I can do at this point, so I have turned to you guys.
    I'm pretty sure that was a glitch in the game. Go to the wii shop channel, and find the LoZ SS fix channel. It's free wii ware. Run the channel and you should get instructions in the channel.

  6. #5
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No, it's not a glitch. I already tried your method, and it said my Save File was fine. I guess I'll have to obtain a PAL copy of the game, and convert my save files. Thanks for the replies!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •