Results 1 to 4 of 4

Thread: Dragon Quest X

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Exclamation Dragon Quest X

    Hi all,

    I picked up my copy of DQX over here in Japan early this morning and have been trying to back up both discs and see whether I can get them running as I felt like challenging myself with the new IOS59 that has been implemented for the first time on this game. Unfortunately none of my rips have been successful; or at least they don't transfer to my WBFS drive successfully, and only come up as 0.01GB, whereas the iso itself is the standard 4.5GB.

    I've ripped the IOS59 from the original iso with wiiscrubber and installed the WAD, however that still doesn't work.
    Both discs go directly to a black screen when loading is attempted from any USB loader.

    It's still early days so there's nothing about this on the web yet, but for those of you that like to fiddle around with these kinds of problems and try to figure them out, I'd appreciate some input as to how (if possible) we can get our backups to work.

    This is the first time I've ever experienced this with any of my backups, and I have many.

    Cheers all.

  2. 1 User Says Thank You michael2016 For This Useful Post


  3. #2
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi michael, you wont find much input on these kind of sites, so I suggest going over to gbatemp.net were I have my own DQX thread.
    4.5gb to a .1mg is natural considering all the garbage data inside the iso, the first disc is nothing more than the channel you install DQX on. If you are going to upload to the internet I suggest mediafire,rapidshare or a torrent for accessible access rather than posting it on sites that take hours for each download. I also tried what you have done, I patched the ios wad, did it raw, change my optoins in the menus of neogamma and only come up with green screens. I even found the actual channel wads to install DQX inside the iso, but they wouldn't install properly with wad manager. It seems that ios 59 is much more complicated then anyone else has thought. Im going to keep on trying to find ways to properly start up DQX, and will definitely report back to you when I do find a way.

  4. 1 User Says Thank You manki For This Useful Post


  5. #3
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by manki View Post
    Hi michael, you wont find much input on these kind of sites, so I suggest going over to gbatemp.net were I have my own DQX thread.
    4.5gb to a .1mg is natural considering all the garbage data inside the iso, the first disc is nothing more than the channel you install DQX on. If you are going to upload to the internet I suggest mediafire,rapidshare or a torrent for accessible access rather than posting it on sites that take hours for each download. I also tried what you have done, I patched the ios wad, did it raw, change my optoins in the menus of neogamma and only come up with green screens. I even found the actual channel wads to install DQX inside the iso, but they wouldn't install properly with wad manager. It seems that ios 59 is much more complicated then anyone else has thought. Im going to keep on trying to find ways to properly start up DQX, and will definitely report back to you when I do find a way.
    Why Don't you start a Thread Here?
    This would be useful and you would be contributing.
    I have that Ios59 v6689 and I installed it and when I ran A System Check , it reported a blank .csv.
    I don't have the game,obviously.So I can't test it.
    Last edited by Jax; 08-02-2012 at 07:55 PM.

  6. 1 User Says Thank You Jax For This Useful Post


  7. #4
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Hi guys,

    a member of another site I frequent has apparently managed to get his backups working fine, and was able to install them without any problem through GX.
    I have literally tried everything possible and have still had no luck installing them.

    That said, I have managed to transfer the files to my WBFS drive in their entirety (4.1GB) by using backup manager instead of WBFS manager.
    When I try to load the files on the wii however, I get an error message saying that something has gone wrong and to restart the machine.

  8. 1 User Says Thank You michael2016 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •