Results 1 to 4 of 4

Thread: Games Scrambled...

  1. #1
    New Member Rella's Avatar
    Join Date
    Jan 2010
    Location
    USA
    Posts
    39
    Thanks
    49
    Thanked 0 Times in 0 Posts

    Question Games Scrambled...

    Good Afternoon Wii Hackers…

    I'm at a loss here, been in here since 8 this morning, and thru out the web trying to find answers… recently, I decided to add Netflix on to my Wii, but before I was able to do that, I had to update The Wii Shop Channel, which I did… after I accomplish that easy task, I added Netflix Channel, no problems what so ever… now comes the PROBLEMS…
    When I went into USB Loader to play a game, all my games showed up as letters and numbers… they were all scrambled… I used Wad IOS56-64-vs5662. Any help would be appreciated… Is it possible that I can redo the wii, without it being bricked, also I checked the games on another Wii that was Modded, and all the Games are still on the Hard Drive… Somehow, after adding the Shop Channel and Netflix to my Wii… all the games are now SCRAMBLED… Thanks In Advance!!

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    861
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by Rella
    Good Afternoon Wii Hackers…

    I'm at a loss here, been in here since 8 this morning, and thru out the web trying to find answers… recently, I decided to add Netflix on to my Wii, but before I was able to do that, I had to update The Wii Shop Channel, which I did… after I accomplish that easy task, I added Netflix Channel, no problems what so ever… now comes the PROBLEMS…
    When I went into USB Loader to play a game, all my games showed up as letters and numbers… they were all scrambled… I used Wad IOS56-64-vs5662. Any help would be appreciated… Is it possible that I can redo the wii, without it being bricked, also I checked the games on another Wii that was Modded, and all the Games are still on the Hard Drive… Somehow, after adding the Shop Channel and Netflix to my Wii… all the games are now SCRAMBLED… Thanks In Advance!!
    You killed your softmod by updating. Follow the Softmod Any Wii guide and you will be good to go!

    Sent from my Motorola Electrify using WiiHacks

  3. 1 User Says Thank You toby1978 For This Useful Post


  4. #3
    New Member Rella's Avatar
    Join Date
    Jan 2010
    Location
    USA
    Posts
    39
    Thanks
    49
    Thanked 0 Times in 0 Posts
    Quick Question. again… LOL… I went in and redid my soft mod… everything worked GREAT!! Was able to see the games now… Even Better… When I clicked on the game I wanted to play, it actually loaded the game, sound and all, but never really loaded it to play… it just went back to The Homebrew Channel… any suggestions… I'm almost there, but not quiet… checked some Posts out for the answer to why the games won't actually load and play, but a BIG FAIL… Thanks again in advance...

  5. #4
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    861
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by Rella
    Quick Question. again… LOL… I went in and redid my soft mod… everything worked GREAT!! Was able to see the games now… Even Better… When I clicked on the game I wanted to play, it actually loaded the game, sound and all, but never really loaded it to play… it just went back to The Homebrew Channel… any suggestions… I'm almost there, but not quiet… checked some Posts out for the answer to why the games won't actually load and play, but a BIG FAIL… Thanks again in advance...
    Is it every game or certain ones? You could try re-ripping your originals to see if that could be a issue.

    Sent from my Motorola Electrify using WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •