Results 1 to 7 of 7

Thread: Multiple WBFS games no longer working. NEED HELP!!!

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Multiple WBFS games no longer working. NEED HELP!!!

    Here are a list of titles of WBFS Wii games that I had ripped from the original disk and backed up to my Seagate HDD(currently formatted NTSF)
    Resident Evil Archives:Resident Evil
    Resident Evil: The Umbrella Chronicles
    Resident Evil: The Darkside Chronicles
    Donkey Kongs Country Returns
    The Legend of Zelda Skyward Sword
    Starwars: Force Unleashed II

    Just a few that I wanted to list seeing how they expand from different times and era's of being release.
    At one point and time they all worked with USB Config loader v2.3 r1123

    Now whenever I select any of the titles(listed above) the Console reboots back to the HBC mainpage.
    So now I have tried other "loaders" such as Wiiflow and Configurable USB loader v70(release)

    I get the same result as listed above with Wiiflow, however, when I use Configurable USB loader I receive this message:
    Resident Evil Archives: Resident Evil(for example)
    [RE4E08] 3.55 GB IOS33
    Booting Wii game please wait...

    ERROR: ntfs getf: -31
    NTFS compression not supported!
    ERROR: get_frag_list: -31

    Press any button to continue....

    I have no Idea what that means. So what I tried to do was(for example) I deleted Resident Evil: The Darkside Chronicles, and re-installed the game using USB Config loader. I am able to play that game through USB Config Loader, Wii Flow and Configurable USB loader just fine! Yay! I attempted the same(for example) with REA: Resident Evil, deleted the backed up version, re installed(same method) and still with USB config loader, and Wiiflow I am re booted to the main HBC page, and I still receive the same error message through Configurable USB loader(posted above). I know it is not an issue with the disc(s), not a single scratch or finger print. I always keep the original in it's case because I like the convience of being able to back up my Wii games without risking an damage to the Original Game itself that I purchased. So I have tried posting a System Check in the "Post System check page" and it is just getting buried with no response and I understand everyone is busy and doesn't have the time to check these things, so I am going to post a system check on this thread, even though I know Im not supposed too, but I feel somehow it has information that might be related to the issue that I am having here. Any help or assistance would be greatly appreciated. Thank you

    Spoiler


  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Your syscheck looks fine. Did you just upgrade to the d2xv8 cios before this problem started?
    Your hdd may be starting to fail.

  3. 1 User Says Thank You skellinator For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks
    8
    Thanked 0 Times in 0 Posts
    That would make sense if the HDD was failing. I've had that for about a year now. Before the issue started I was using d2xv7 and it worked fine. However, when the recent update for HBC and I made the update that is when the issue started. Afterwards, I installed d2xv7 and (for example) deleted Resident Evil The Darkside Chronicles and re-installed with USB loader GX. That game works perfectly fine. So the two issues that could caused this would be 1.HDD is failing or 2.HBC recent update. Also, if I cant play the games, that I have backed up, if their is a solution to the problem will those files be "corrupted"? I know that the simplest solution to that question would be to delete and re-install, however for educational purposes, it is food for thought. Thank you for your response

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    I along with two others that I know of had a similar issue after going to d2x v8. The simple fix was to re-rip, and I have had no problems since. As skell said it could be the drive as well. Try deleting and re-ripping first to see what happens. I chalked it up to gremlins in the machine. Many many others have installed d2x v8 with no issues, but ya never know. Cooperjs proved to me over in the COD threads that reripping does indeed solve compatibility issues for a rare few.. Technically it shouldn't make a difference. The gremlins proved otherwise...lol

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #5
    New Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thank you cjizzle. As I previously posted I did already re rip one of them games that I had and it works fine so that should resolve the issue that I have. So I assume that the previous installation of my other games are to be considered "corrupted"? Just out of curiosity would there be a way to "fix" the files themselves. Again it's all out of curiosity as you and one other have already answered my question. Thank you both again for replying to my thread

    ****ALSO***** I was using d2xv7. It wasn't until I updated Hombrew that the issue had occurred. Afterwards, I installed d2xv8 and deleted and re-ripped a game that it worked but all the other backups that I had on my HDD wouldn't. I am only saying this to have the information corrected for future use
    Last edited by onetwothree89; 04-11-2012 at 07:00 PM. Reason: forgot information

  8. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    If there is a way to fix the files I am unaware of it. TBH I thought it was an issue with d2x v8 or HBC 1.1 at first since those were the only two things that were changed between games working and not working, but after downgrading both the prob still was there. Even WiiBackup Manager reported the files as being good. Last resort was to rerip, and go figure that was the solution. Why or how it exactly happened is still a mystery to me. Since then I've upgraded back to d2x v8 and HBC 1.1 and no issues. You are the third to report a problem like this, out of hundreds if not thousands of users.

    Another thing to keep in mind is that sometimes weird stuff just happens. Just because it coincides with something else doesn't necessarily make the "something else" the culprit. Minor power surges, computer glitches, pretty much anything can cause a random error. If you repeat the process and it happens again thats when you know there may be issues. Since I personally couldn't repeat the same scenario again, I have to chalk it up to one of those random things. Sorry I cant give you any more detailed information, but I can tell you that after the rerips I have not had a single problem.

  9. 1 User Says Thank You cjizzle For This Useful Post


  10. #7
    New Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thank you for providing me with the information. I've already re-ripped most of the games that I had backed up and am happy to say they are working perfectly fine . I am going to purchase another HDD to see if it prevents further misshapes, at first I thought it to be with some issue with the file format that my HDD was set to but the more I read from the forums on this site I find it very unlikely(seeing how it is perfectly fine before). The only thing that I am not liking is if I leave my HDD plug into my Wii it will still "run" as if though it were in use, also I haven't seen any setting or option to "safely" disconnect my HDD from my Wii if I need to use it for other things. Course as you said it could be a multitude of things; although someone should look into developed a way to safely disconnect the HDD( much like a PC or Laptop when disconnecting a device). Hopefully one day their could be a way to "fix" files without the use of the original disk cause the only thing I wonder about is after the file can no longer be played if their is some program that can run some type of recovery? I should have backed up the back ups lol Anyways that settles my curiosity and thanks to all that have assisted me. CASED CLOSED lol

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •