Results 1 to 6 of 6

Thread: wbfsmanager issues

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wbfsmanager issues

    i have a very large and extensive collection of wii games (most are really badly scratched but still working) so to avoid further damage to my games (i have 4 kids, a dog and a cat) i decided to hack my wii and put my wii games on a hard drive for saftey. i am currently downloading all of my wii games onto my computer and adding them to my seagate external harddrive 320gb. the problem that i seem to be having is this: most of the games take 5-10 minutes max to transfer to my hard drive with wbfs manager but some games (unfortunetly some of my favourites) are having issues transferring. the problem is that instead of a few minutes they take a few hours and then i end up with the game either not being on the hard drive or an error message about the drive in use. its always the same games that wont transfer. the bar is moving but very slowly and gets slower all the time so it seems as though it never actually reaches its goal. the activity bar however keeps flashing like normal. the elapsed time lags after about 20 seconds and freezes then refreshes after like a minute and freezes again for a minute etc. once i unplug the hard drive the bar continues super fast without lag and it gives me the finished popup but after plugging it back in it does not appear there. heres a list of the games that i have so far transferered and that have issues:
    transferred: kirby wii, lego harry potter 2, mario party 9, mario kart wii, metal slug anthology, metroid 3 corruption, metroid other m(this one failed a few times but i somehow got it to work) modern warfare 3, muramasa the demon blade, new super mario bros 2, new super mario bros wii, need for speed on the run, pikmin 2 wii, pokepark wii, rayman origins, rayman raving rabbids 2, resident evil 4, spider-man edge of time, star wars the force unleashed 2, super mario galaxy 2, super smash bros brawl, the legend of zelda skyward sword, the legend of zelda twilight princess, splinter cell double agent.
    not workng: mario party 8, skylanders spyro's adventure, the last story, driver san fransisco, bully. (there were more but i forgot which ones didnt work.
    so im wondering if its an issue with specific games or if its another problem. any help would really be appreciated thanks.
    Last edited by majesty; 04-04-2012 at 12:50 AM.

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    possibly due to bad scratches on the disk. if its pristine it wont have any issue. The worse the looking the disk the harder it is to read hence longer it may take. i have all the games you listed and have transfered with no issues. Good looking disks before my kids got hold of them or the dog for that matter.

  3. #3
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i didnt rip the disks i downloaded a fresh copy for each one

  4. #4
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    Quote Originally Posted by majesty View Post
    i didnt rip the disks i downloaded a fresh copy for each one
    Why are you downloading? Why not rip via a USB loader?

    If you don't know how to do this, open your USB loader (which one is it by the way?) and insert your disc. See if anything happens after doing that (i use USB Loader GX and it automatically asks if i want to rip).

  5. #5
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    because most of my disks are damaged and have freezes and crashes (there were some sandpaper incidents with the kids)

  6. #6
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    bump... i just left it overnight and i woke up it said finished adding entries and after i said ok it said drive in use and the games werent on the drive

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •