Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 51

Thread: Call of Duty - Black ops [Guide]

  1. #11
    New Member Shinebi's Avatar
    Join Date
    Feb 2012
    Posts
    4
    Thanks
    1
    Thanked 4 Times in 4 Posts
    I don't concider it to be a fun fact people posting links to lead me running in circles... that's all.
    At least one person actually replied.

    I'll just try both a fresh version of the game and video settings.
    BUT my IOS should be correct at least, that's why I asked if there were other settings to keep in mind.

    TBH, all these different IOS updates/versions/hacks whatever kinda confuse me from time to time.
    I got the facts right in front of me, so it's bound to be another problem.
    I grabbed the "recommended cIOS" pack and see if I still got MMM on my SD card.

  2. 1 User Says Thank You Shinebi For This Useful Post


  3. #12
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Shinebi View Post
    I don't concider it to be a fun fact people posting links to lead me running in circles... that's all.
    At least one person actually replied.

    I'll just try both a fresh version of the game and video settings.
    BUT my IOS should be correct at least, that's why I asked if there were other settings to keep in mind.

    TBH, all these different IOS updates/versions/hacks whatever kinda confuse me from time to time.
    I got the facts right in front of me, so it's bound to be another problem.
    I grabbed the "recommended cIOS" pack and see if I still got MMM on my SD card.
    Thats good.. but player wasnt being off with you.. the other guy sent you around.. Player gave you the answer also.. just a shorter version of it.. try to go easy on the mods. they are here to help. they also expect you to read all of post 1 at least.. post 2 is helpful also.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. 4 Users Say Thank You to Shift_Lock For This Useful Post


  5. #13
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by Shinebi View Post
    I don't concider it to be a fun fact people posting links to lead me running in circles... that's all.
    At least one person actually replied.

    I'll just try both a fresh version of the game and video settings.
    BUT my IOS should be correct at least, that's why I asked if there were other settings to keep in mind.

    TBH, all these different IOS updates/versions/hacks whatever kinda confuse me from time to time.
    I got the facts right in front of me, so it's bound to be another problem.
    I grabbed the "recommended cIOS" pack and see if I still got MMM on my SD card.
    Try re-ripping the game from your retail disc to your hard drive. Sometimes, after trying different configurations, this makes a difference. Delete the game, then re-rip the retail to your hard drive, then set it to load with IOS 224.
    Last edited by Cooperjs1; 02-09-2012 at 05:38 PM.

  6. 1 User Says Thank You Cooperjs1 For This Useful Post


  7. #14
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Black Ops Multiplayer Black loading screen

    so i have neogamma r9 beta 56 as a channel and wiiflow r418 on my HBC
    both load games from my sd card perfectly. Since i never played black ops. I've ripped/burned (idk) the cd to my sd card...it loads and plays fine. ( i read online that BO messes up the wii lense so thats why im using a loader instead). Anyway... the campaign mode works fine but when i first went to multiplayer it didnt work (had to do the 2nd profile trick) after that i got the BO:multiplayer update, i accepted it and now when i go to multiplayer i get a black "loading..." hang
    i've re-ripped the game 3 times now (even with a different/borrowed disk) but no solution
    iv searched on google and wiihacks for this but everytime someone asks about this ,they get a link to the black ops guide ,which i've read through and havnt seen a solution... help? please?
    (if needed my wii is NTSC 4.3 w/ priiloader installed)
    MW3 multiplayer works perfectly, so why dosn't Black Ops.
    i also have the d2x56v7final installed

    not to sound rude, but please don't just give me a link to that guide...i need actual help and iv read through that guide along w/ the comments
    ________
    edit: i used this guide
    http://www.wiihacks.com/other-faq-gu...ion-guide.html
    to update my d2x56v7final to d2x9beta with 56 for 249 and 57 for 250
    still no luck.... games still work tho
    Last edited by Nova Aaron White; 07-04-2012 at 08:12 AM. Reason: update

  8. 1 User Says Thank You Nova Aaron White For This Useful Post


  9. #15
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by Nova Aaron White View Post
    so i have neogamma r9 beta 56 as a channel and wiiflow r418 on my HBC
    both load games from my sd card perfectly. Since i never played black ops. I've ripped/burned (idk) the cd to my sd card...it loads and plays fine. ( i read online that BO messes up the wii lense so thats why im using a loader instead). Anyway... the campaign mode works fine but when i first went to multiplayer it didnt work (had to do the 2nd profile trick) after that i got the BO:multiplayer update, i accepted it and now when i go to multiplayer i get a black "loading..." hang
    i've re-ripped the game 3 times now (even with a different/borrowed disk) but no solution
    iv searched on google and wiihacks for this but everytime someone asks about this ,they get a link to the black ops guide ,which i've read through and havnt seen a solution... help? please?
    (if needed my wii is NTSC 4.3 w/ priiloader installed)
    MW3 multiplayer works perfectly, so why dosn't Black Ops.
    i also have the d2x56v7final installed

    not to sound rude, but please don't just give me a link to that guide...i need actual help and iv read through that guide along w/ the comments
    ________
    edit: i used this guide
    http://www.wiihacks.com/other-faq-gu...ion-guide.html
    to update my d2x56v7final to d2x9beta with 56 for 249 and 57 for 250
    still no luck.... games still work tho
    Black Ops has been notorious for NOT working from an SD card. I don't know why, it just is. There are a few posts in this thread about it but they are widely scattered and they always end up the same way. The only advice I really have is to try CFG Loader. If that doesn't work, try it with a USB hard drive or flash drive. Make sure you are using are using cIOS 250 to load the game. Good luck!

  10. 2 Users Say Thank You to Cooperjs1 For This Useful Post


  11. #16
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Cooperjs1 View Post
    Black Ops has been notorious for NOT working from an SD card. I don't know why, it just is. There are a few posts in this thread about it but they are widely scattered and they always end up the same way. The only advice I really have is to try CFG Loader. If that doesn't work, try it with a USB hard drive or flash drive. Make sure you are using are using cIOS 250 to load the game. Good luck!
    wow... lol, makes sense
    but thanks for giving me an answer, now my soul can rest knowing its the game..not my wii
    i guess i can settle for campaign mode until i get a usb HDD
    thanks again

  12. 1 User Says Thank You Nova Aaron White For This Useful Post


  13. #17
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Most games working fine but still nogo on COD Black Ops.
    I followed this COD black ops guide and updating cIOS
    trying to load game with 224 & 249 & 250 with no joy. (Blank Screen then returns to system menu)
    Thought someone might have a quick answer for me, thanks!

    Spoiler


  14. #18
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by randee View Post
    Most games working fine but still nogo on COD Black Ops.
    I followed this COD black ops guide and updating cIOS
    trying to load game with 224 & 249 & 250 with no joy. (Blank Screen then returns to system menu)
    Thought someone might have a quick answer for me, thanks!

    Spoiler

    What setup are you using? Which loader? Are you disc loading or USB loading?

  15. #19
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cooperjs1 View Post
    What setup are you using? Which loader? Are you disc loading or USB loading?
    Sorry, using USB Loader GX and loading off USB Hard drive.
    Used a guide off here, can't remember the name. And then this CoD guide found here.

    Thanks for the help.

  16. #20
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by randee View Post
    Sorry, using USB Loader GX and loading off USB Hard drive.
    Used a guide off here, can't remember the name. And then this CoD guide found here.

    Thanks for the help.
    No prob. Try uninstalling the game from your hard drive, then re-install it and use 250 to load. I would look into CFG as a loader. It has been the best option for me for a couple of years now.

Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •