Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: we sing down under

  1. #11
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    im haveing a issue with mine the words are way out with the song so trying to see what can be the problem lol
    thanks to bmarlo for this signature


  2. #12
    New Member
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    really confused!

    Quote Originally Posted by toby1978 View Post
    Try to load it with 224 instead of 223. I got mine working that way. The Glee games, I had to load with 224 also.

    Sent from my Android using WiiHacks

    Hi I am extremely new and and not too sure what is going on... I am also having the same issue with Glee and We sing Down Under and U Sing 2... I can't get them to work... I have read everyone's solutions with the IsO numbers etc etc... But I am wondering HOW I load it with a different ISO... Is it done in the wad manager?

    Thanks in advance!

  3. #13
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    Quote Originally Posted by Leasha Todd View Post
    Hi I am extremely new and and not too sure what is going on... I am also having the same issue with Glee and We sing Down Under and U Sing 2... I can't get them to work... I have read everyone's solutions with the IsO numbers etc etc... But I am wondering HOW I load it with a different ISO... Is it done in the wad manager?

    Thanks in advance!
    Through your loader.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  4. #14
    New Member
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had figured that out now... lol But still no luck on getting it to work... think i might just have to get off my bum and put it in when i wanna play!

  5. #15
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    them games need base57 for them to get the mics recognised
    thanks to bmarlo for this signature


  6. #16
    New Member
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thats the thing i dont get... im not sure where to change the base...

  7. #17
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    thanks to bmarlo for this signature


  8. #18
    New Member
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for that... I read it, but I dont have the channels it said the base 57 was used for... i only have usb loader gx ( I did try and get Configure USB Loader but I couldn't get it to load onto the wii.) Its ok. Thanks though!

  9. #19
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    all you need to do is this

    1. Start HBC - Load cIOSx rev 21 Installer
    2. Select IOS 36 or IOS236 as the IOS to use during installation (Or IOS249 if you have it).
    3. Read the Disclaimer - Press A If you agree
    4. "Select Base IOS Version" < IOS57 > - Press A
    5. "Select Custom IOS Installation Slot" Choose < IOS249 > - Press A
    6. "Select Custom IOS Installation Mode" Choose Wad Install or Network Install - Press A
    7. If you selected Wad Install - "Select Source Device" Choose Wii SD Slot - Press A - Wait
    8. Installing please wait.....SUCCESS - Press Any Button to Continue - Press B to EXIT

    and you will get the games working
    thanks to bmarlo for this signature


  10. #20
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Peire i have the same prob as you, got game to work but words way out with song did you find anything? or a way round this . cheers matey

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •