Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: USB Loader 3.0 Gamecube & black and white issue

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader 3.0 Gamecube & black and white issue

    hello i have been trying and trying to get usb loader 3.0 to work but it wont first i have some Wii games that are only in black and white and iv fiddled with the region forcing with no go. if i switch to Wii flow and they all play perfectly fine. so its must be usb loader. and also the GameCube games show up but when i want to play them a menu opens up to saying i need to copy them to the SD cart but i dont own an SD card that large and i want to load them from the usb but it wont let me.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,414
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    You're probably putting the region WRONG. Try the opposite of what you're thinking. We have several DM guides on this site. That shiny search bar in the upper right corner? There for a reason

  3. #3
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,212
    Thanks
    986
    Thanked 1,124 Times in 885 Posts
    You have the wrong version of USB loader GX. You can check out my Devolution guide (linked in my signature) for full details on how to load GC games from USB. I've also included the latest version of USB Loader GX in the guide.

    Other than that all you can do is google USB Loader GX 3.0 r1211 or wait for someone here to comment with a link.

  4. #4
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i got the b&w fixed saw force 480p and used it but the SD pop up is still popping up. i didnt see a "Devolution Loader Path" though
    Last edited by luminai; 04-18-2013 at 05:39 PM.

  5. #5
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,212
    Thanks
    986
    Thanked 1,124 Times in 885 Posts
    I repeat; you have the wrong version of USB Loader GX

    Question: Are you loading from a forwarder or the HBC?

  6. #6
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    a forwarder if its from the home screen (which i like )
    Last edited by luminai; 04-18-2013 at 06:04 PM.

  7. #7
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,212
    Thanks
    986
    Thanked 1,124 Times in 885 Posts
    Try it from the Homebrew Channel and see if it still does that. Your forwarder might be outdated.

  8. #8
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is ther a way to update it? i did it from homebrew and i see all the parts but now it says i need to set my main path to the first partition of the hard drive since mine is split in 2 one has my wii games on it and the other has gamecube and school work on it the fat32 part the gc and work part is set as primary active on my pc

  9. #9
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,212
    Thanks
    986
    Thanked 1,124 Times in 885 Posts
    In order to update you'll need to find the boot.dol for a new revision. If you look at my Devolution guide and download the USB Loader GX attachment you'll get r1211 which is the newest one right now. Just copy the boot.dol from said attachment to your apps/usbloader_gx folder and overwrite the current boot.dol.

    Optionally you can look for r1211 on the USB loader GUI google code page.

    Edit: to update the forwarder just check USB Loader GUI's google code page and download the forwarder labeled as 5.1 UNEO

  10. #10
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks i got it. but what about the partitioning part it keeps poping up is there a way to fix this or do i need a harddive fully dedicated to it

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •