Results 1 to 3 of 3

Thread: Wd Books Harddrive worked first time,second time usb loader GX won't initialise HDD

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Wd Books Harddrive worked first time,second time usb loader GX won't initialise HDD

    So i softmodded my wii.
    I use usb loader GX as usb loader because i can't get any of the other loaders work. And usb loader GX i thinks is the easiest and nicest.
    But well i always used a maxtor 250Gb Hard disk. But now i wanted a bigger one.

    So i bought a WD MY BOOK 2TB usb3,0+2,0 storage with auto backup.
    Now i formatted it from ntfs to exFAT since i couldn't get it to FAT32.

    Then with wfbs manager i formatted it to wbfs and put some wii games on it.
    The first time i plugged it it worked i opened a game to see if it opens. .
    Then i turned my wii off. Then 10 minutes later i wanted to play a game.
    But when opening USB Loader GX it get stuck at intialise HDD.
    I searched for solve. People said. unplug HDD wait till usb loader says searching for HDD with the countdown. Then plug HDD in.
    But that doesn't work.
    It just freezes again? and i need to keep pressing power button to turn wii off.



    ADDED:
    I found out that with WBFS manager you can choose partitions to keep. (just gamepartition, delete update partition and keep the rest or all partitions.)
    i always set just game partition. Would it help if i set delete update ? or what does this matter or change if you choose delete update partition?
    Also , my HDD that worked i put iso games on with WBFS manager .
    On the new i put .wbfs games on with wii backup manager.

    Can something of this be the problem?

    Please help me with this :/
    Last edited by Nbalivenba; 04-14-2013 at 02:40 PM.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,314
    Thanks
    364
    Thanked 1,045 Times in 892 Posts
    Wow. So much fail in one post.

    1) Check the Western Digital site for a tool that lets you get to the settings of the hard drive. Make sure that sleep mode is disabled. That's usually the cause of "things work the first time, then stop" problems.

    2) No one recommends WBFS formatting anymore. Most people use FAT32, few others use NTFS. Links to guides for both methods are included in my signature, including third-party tools to do the formatting and to install the games to the hard drives properly.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •