Results 1 to 4 of 4

Thread: hack big issue

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hack big issue

    recently hacked my sons wii my first im a newbie need help figuring what i did wrong! followed a tutorial on youtube DO NOT POST LINKS TO FAILTUBE GUIDES priiloader usbloader and all wich i cant name all!

    all was good for the first 3 days all my games were backed up on a hdd wbsf format loading of usb loader then bought a new wii game pop in the dvd played it for a few hours at that point the sd card containing the hack softwares were in the sd wii slot removed it and then usb loader not working ,priiloader seems to be installed but cant acces the priiloader setting just like if its there but not loading at all since wii wants to update the same new dvd wich was not the case when sd was in the wii i also noticed that homebrew opens neogamma will play certain wbsf not all , so the big picture with no sd card in the wii usb loader priiloder dont work , hb and neogamma works what could i have possible missed seems some software seem to be partially installed i dont know should i reset to factory default and retry cause at this point as long as sd is in the machine all is good!

    i know this is a stupid thread but gotta start somwhere
    Last edited by playerkp420; 12-14-2011 at 08:08 PM. Reason: removed fail guide link

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Well, you should have came here first! Failtube (BAD) I would follow the Softmod Any Wii guide from here. It will overwrite everything you have done. You should leave the SD card in the Wii too. Good luck!!!

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by billynad230 View Post
    recently hacked my sons wii my first im a newbie need help figuring what i did wrong! followed a tutorial on youtube DO NOT POST LINKS TO FAILTUBE GUIDES priiloader usbloader and all wich i cant name all!

    all was good for the first 3 days all my games were backed up on a hdd wbsf format loading of usb loader then bought a new wii game pop in the dvd played it for a few hours at that point the sd card containing the hack softwares were in the sd wii slot removed it and then usb loader not working ,priiloader seems to be installed but cant acces the priiloader setting just like if its there but not loading at all since wii wants to update the same new dvd wich was not the case when sd was in the wii i also noticed that homebrew opens neogamma will play certain wbsf not all , so the big picture with no sd card in the wii usb loader priiloder dont work , hb and neogamma works what could i have possible missed seems some software seem to be partially installed i dont know should i reset to factory default and retry cause at this point as long as sd is in the machine all is good!

    i know this is a stupid thread but gotta start somwhere
    Your first FAIL was following a youtube video, your second fail was your first post should go here, your third was posting that stupid link here.

    Try and post an intro thread, then read the rules, then follow the softmod any wii guide.

  4. #4
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry i offended you playerkp420

    thanks toby will llok for softmod any wii guide
    Last edited by Brian; 12-15-2011 at 03:06 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •