Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Sing 4 The Hits Edition - Microphone Not Detected

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sing 4 The Hits Edition - Microphone Not Detected

    Hi All,

    I'm running 4.3E, i've tried using USB GX Loader/ CFG Loader / Uloader using IOS 223/224 and 249/250/248 but the microphone will not be detected but it works in the other backup games. i installed hermes 222 base 38 and 223 with base 37 (also tried 57)v4 and 224 v5 but still no go, am i missing something here? im lost if someone could help it would be great.

    Regards,

    Omeil

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    I can confirm that this game works on 250base57d2xv6 microphone detected cfg loader v70
    thanks to bmarlo for this signature


  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hello from Spain.
    I installed Cios Hermes (Versión 5.1 MOD Rodries) 202/222/223/224 (base 60/38/37/57) from wiiscenebeta.
    I use CFG USB Loader 7.0(222-mload) and I launch this game with cIOS 224 base 57 and detect the microphone OK.
    It cost me around three days...
    Sorry for my English...

  4. 1 User Says Thank You jugom For This Useful Post


  5. #4
    New Member
    Join Date
    Dec 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have just finished 4 hours of head scratching and ios installing and eventually done it with the same method as mentioned above

    IOS202 - install IOS60 as a base
    IOS222 - install IOS38 as a base
    IOS223 - install IOS37 as a base
    IOS224 - install IOS57 as a base

    used this post http://www.wiihacks.com/recommended-...222-223-a.html

    for some reason I am still having to load it from dvd-r as uloader just locks up if I use ios224 and my external hard drive

    but for anyone trying to get it working follow that guide and use the ios224 in uloader settings, both my Logitech mics are working now. few

  6. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,716
    Thanks
    1,892
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Krank's guide would've prevented all this needless head scratching or thrashing around in the dark. It is still relevant today...

  7. #6
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    If I load this game with CFG USB Loader from my external hard drive (with cIOS 224/57) it works correctly and detects the microphones,
    but if I load it from a DVD-R with the same loader and with the same cIOS and it doesn´t detect the microphones ??????

  8. #7
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,

    Looking for some help about this problem.

    My wii' Setup

    - Latest D2X V7
    - 202/222/223/224 - RODIES Hermes 5.1 MOD
    - CFG Loader 70-222
    - USB HDD + USB Hub with two microphones connected (they are not logitech). Also tried connecting one Microphone only.

    Loading Sing 4 from USB HDD fails to detect microphone's with:
    - IOS 250[57] (D2X V7)
    - IOS 224, 223 and 222 also.

    I've tried everything. I was using USB Loader GX and failed. When i read this thread i was hoping to get it working with the above setup, but also failed.

    Any suggestions plz ?

    thanks very much.

  9. #8
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    link in my sig for what that game runs on

    it runs on 250 base 57 d2xv7 i have tested it on cfg loader with no problems
    thanks to bmarlo for this signature


  10. #9
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by peire View Post
    link in my sig for what that game runs on

    it runs on 250 base 57 d2xv7 i have tested it on cfg loader with no problems
    Thanks for your guide peire!
    I've properly installed the d2x V7 and loading with 250 base 57 also fails.
    I've double checked my IOS's on cfg loader options information and all is OK.

    Does it make any difference using the default boot.dol (249) of cfg loader or the 222 mload one ?

    Other music games seem to work fine.. if it was an incompatibility with the HUB it should work with only one connected.


  11. #10
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    what version of cfg you on ?? im using v70
    thanks to bmarlo for this signature


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •