Results 1 to 7 of 7

Thread: New HDD only works on one loader, please help.

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    17
    Thanks
    2
    Thanked 1 Time in 1 Post

    New HDD only works on one loader, please help.

    Hi, I just bought a new 500gb HP HDD and only one loader,CFG, is opening with it, wiiflow and USB gx will not open. Any ideas on how to get all 3 to work or what I'm missing ? By the way all my games are burnt from my own personal copies. Any help with this issue would be greatly appreciated.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Some loaders are coded differently, and that loader seems to be better with compatability. Did you look to see if that drive was listed as working and/or with those loaders from the compatibility list?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Sep 2011
    Posts
    17
    Thanks
    2
    Thanked 1 Time in 1 Post
    Wow, supersonic response man. No I did not check the compatibility of the HP drive with the other 2 loaders. I will look for a compatibility list through google now, though I'm guessing they probably wont be or else they would be working. If this is the case is there any way around it ? Thanks for you fast reply.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5

  5. 2 Users Say Thank You to nightstah For This Useful Post


  6. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    I just know that not all drives work, but most do work with CFG usb loader. So most folks have opted to it as a default loader. In the past ppl were doing different things like waiting to plug the drive in until launching the loader, or using a different file system for the hard drive.
    Don't give up, many more experienced users may input some further info into your thread as well.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. 1 User Says Thank You oddgriffin For This Useful Post


  8. #6
    New Member
    Join Date
    Sep 2011
    Posts
    17
    Thanks
    2
    Thanked 1 Time in 1 Post
    No I will not give up, I definitely want all 3 loaders. Thanks to nightstah for the compatibility list, I was able to find my exact HDD and was listed as being compatible, just doesn't say exactly with which loaders. I have tried pretty much all the suggestions, except for using ios 222 or 223 to start loaders with, am a bit unsure how to do this but am going to do some homework and give it a go now. Thanks for the help guys

  9. #7
    New Member
    Join Date
    Sep 2011
    Posts
    17
    Thanks
    2
    Thanked 1 Time in 1 Post
    Yes ! I have gained partial success..... and am feeling like a major idiot. Turns out I was using an outdated version usb gx, updated online and it worked immediately, my bad. Wiiflow still wont run through the menu, so I tried running it through homebrew channel and that worked immediately also. I have 2 wiiflow forwarders on my menu, shadow sonic and metallica, so am guessing thats why it wont run, perhaps I need to use an official forwarder and then it might work, gonna try that now....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •