Results 1 to 2 of 2

Thread: wii cfg backup stopped showing games

  1. #1
    New Member
    Join Date
    May 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii cfg backup stopped showing games

    I have a hard drive that has multiple partitions. 1 wbf, a ntfs and a fat32 partition.
    i use my ntfs as main dive with my games on it and has been working great.
    this morning updated my images then restarted and loader boots up fine but show 0 games on ntfs drive
    checked other 2 partition as they only havea couple on each of them and they boot up fine showing games.
    when check drive on computer the partition looks goodgave no errors when chkdsk and all the games are still there.
    and to make things stranger the games show up in usbloader gx
    then tried my wifes cousins drive and that booted fine. so obviolsy the software is ok but when i tried his sd card on My drive same thing 0 games show

    any one have any ideas?

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    WiiTDB - Nintendo Wii games database Hi dude, you need to establish where you are trying to save them to, They may be on your SD card or your hard drive. If you fail to sort the auto download paths, visit the site and type in the tag eg: SJ9E41 ( Just dance summer party ) find the .png image your looking for copy & paste it to wherever you want.
    You are looking for a folder on SD/ HDD called covers, It will be similar as I use CFG loader not GX
    later:::

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •