Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: softmodded wii error 001/002

  1. #1
    New Member
    Join Date
    May 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Us softmodded wii error 001/002

    Hi Guys,I have a softmodded wii..when I put a backup and open neogamma backup loader and play the game after it give me the game id it turns to a black screen and give me error:001 unauthorized device has been detected. can someone help me I tried to use wii scrubber and generic wii patcher but when i click search for error 001 on generic wii patcher it doesnt give me remove..........plz help

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Post a syscheck [GUIDE] How to Run & Post a System Check

    001:
    Unauthorized Device Detected: Most likely outdated firmware for your modchip. Possibly an outdated or missing IOS. Update to latest ios249


  3. #3
    New Member
    Join Date
    May 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Us

    i dont have modchip

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    What else does it say at the end about cios?? That is why I asked you to post a syscheck..


  5. #5
    New Member
    Join Date
    May 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    in the backup launcher its IOS249

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Can you not follow simple instruction lol.

    Post a syscheck.!!!


  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You don't really need to post a syscheck. Install cIOS 249 [56] rev 21, play the game. Done.

  8. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    The reason I asked the op to post a sys check is to see if and how outdated his mod may be.
    Last edited by narse1979; 05-26-2011 at 12:46 PM.


  9. 1 User Says Thank You narse1979 For This Useful Post


  10. #9
    New Member
    Join Date
    May 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    here is the syscheck:

    Spoiler


  11. #10
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Oh man thats an old mod, nearly as old as me, lol. I'm sure if you read mauifrogs guide you can update all your cios to the latest versions, You will be sorted, for hours of fun again.

  12. 2 Users Say Thank You to Grandpa1959 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •