Results 1 to 5 of 5

Thread: help with WiiFlow not correctly working

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    help with WiiFlow not correctly working

    Hi,

    asside from being milliseconds away from removing all signs of hair on my head.. i have been working on my wii system now for wii-too-long..

    i have done everything i can think of and need to do.. including starting again and installing update from 3.4 to 4.2.. and re-installing everything under the HBC... I still can't get the WiiFlow to work... it starts up.. and gets to a screen that basically is a picture telling me how to plug my HDD into the back of the Wii.. I have done this.. as the picture so accurately described... but it won't budge..

    can anyone assist me further? is it possible i have an incompatible HDD? i checked various websites but i can't see it listed on there as either compatable or incompatable..

    Some advise... any advise.. would be much app-wii-ciated...

    (like thats the first time that icon's been used on this site! ) hehe

    Angela

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    it is possable it might not me compatable (link in my signature for compatability list) or try a different usb loader i recommend cfg loader
    thanks to bmarlo for this signature


  3. 1 User Says Thank You peire For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanx...

    yeah. i have tried about 3 diff usb loaders.. i have tried ULoad, USB_loader and a few others.. lol.. but none pick up the usb.. and the wii flow is the closest i have come to gaining access to it... so it might not be compatible.. will have to go buy another HDD.. can anyone reccomend a brand that they have used and KNOWs that works...

  5. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    i have 2 500gb buffalo inc hard drives they work great
    thanks to bmarlo for this signature


  6. #5
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Maybe incompatible but you are leaving out all of the info required to potentially get it working. Your OP and the subsequent posts tell us nothing. The important stuff like how is it formatted what and cIOS you have...Hell you didn't even mention the type of drive yet. Posts a sys check and give some more info on the drive (especially format) and maybe we can get it working. And if you just want to give up and get suggestions for working drives use the list peire linked you...It has all that you'll need to know. Otherwise I'll just delete the useless posts.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •