Results 1 to 7 of 7

Thread: Mmm

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Mmm

    hey,
    i had just hacked my wii 4,3
    now i wanted to use MMM but if i open it with HBC then it boots the wii to bootmii
    how do i fix it?
    beacause i want to downgrade it too 4.1.
    i dont want it to boot to bootmii, just mmm.

    thanx

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    You are going to want to boot into bootmii 1st, so you can backup your nand. It's a must do! Then follow the guide after you do that.

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yeah i have already done that
    what guide?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Mauifrogs softmod any wii guide is what you should be following. It will get you fully modded and downgraded to SM 4.1. The link in in my signature.

  5. #5
    New Member
    Join Date
    Feb 2011
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yes i know
    but i think you havent read my problem
    look when i want to start multi mod manager from HBC
    i press start and it says loading bootmii and i am at the bootmii ( you know with that power and reset thing)
    but i dont want that.
    i want just MMM app
    how can i fix it?
    and thanx for the reply

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    If you start @ chapter 2 of the guide and follow the directions your problem will be solved. You have to format your card first. What you have on there now is designed to put you into bootmii to make sure you make your nand backup.

  7. #7
    New Member
    Join Date
    Feb 2011
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    nope i have formated the sd twice
    and it still gives me
    i had done the map apps and bootmii in my sd and it still gives me
    then i have done only the map apps in my sd and it still gives me
    i think the systeem is the problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •