Page 1 of 9 123 ... LastLast
Results 1 to 10 of 84

Thread: USB Loader GX - Game crashes on load

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    25
    Thanks
    4
    Thanked 0 Times in 0 Posts

    USB Loader GX - Game crashes on load

    Hello all,

    First of all, I would like to say that this forum is great, I'v read a lot of tutorials here and topics in which lots of members help each other out.

    Second, I'm a n00b at all this Wii stuff, so if you can, please be patient with me

    Third, I have been having some issues with USB Loader GX.

    I recently got a Wii, version is 4.2E, and i used ShadowSonic2 guide for softmodding my Wii.
    Everything went okay (although I'm not sure about this part: Step 3 - Restoring The Bug Into IOS36).Anyway, USB Loader GX 2.0 is running on my Wii, I'm using a Maxtor 1TB Basics Desktop as an USB device, formatted with NTFS, and has a wbfs folder with .wbfs files.
    The loader runs okay, I see the games, I can even get the covers, but when it try to run the games, I just get a black screen, with nothing on it.. after waiting a few minutes I just turned off my Wii.

    I'v tried 2 games: Pro Evolution Soccer 2011 & Call of Duty - Black Ops.

    What could cause this? Am I doing something wrong?
    Is there some kind of a report that I can output to see if I did something wrong?

    Thanks In Advance to all the helpers!

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Try a different loader like CFG.. If you scan the forum you will see lotsa people having issues with GX.

    Or

    wait for a different response.

    Oh but introduce yourself here first
    Introduce Yourself

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    I use WiiFlow with fat32 drive. Works great.

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Dont know about Pro evolution soccer but I have to load Blac Ops with IOS 250. When you sleect the game go to settings and select game load and change the IOS to load game to 250.

    When you update to gx 2.0 you have to delete everything about the old gx; config files.

    Download this gx package after you delete evrything gx related from your sd card to "start fresh"

    Good Luck

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    I use gx v2.0 with ios 249 rev17 for most of the games. For black ops I use ios 250 rev 21 base 57 "I think that's the base"

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by richardsito View Post
    Dont know about Pro evolution soccer but I have to load Blac Ops with IOS 250. When you sleect the game go to settings and select game load and change the IOS to load game to 250.

    When you update to gx 2.0 you have to delete everything about the old gx; config files.

    Download this gx package after you delete evrything gx related from your sd card to "start fresh"

    Good Luck

    It will only work from IOS250 if it has the right cIOS installed to it (meaning with a base of 57). IOS250 is just a slot and gives no indication of what is installed to it.

    He followed shadows guide so he will not have the cIOS needed to run it with IOS250.
    Last edited by Krank; 01-14-2011 at 09:42 AM.
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    Jan 2011
    Posts
    25
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I think I'm a bit confused..

    My Wii 4.2E was a "Virgin" one, meaning this is the first time it has ever been softmodded, or even used for that matter. Meaning there is no older version of nothing really..

    Reading the Wii USB Devices Compatibility List for my HD, it says:
    Works with USB Loader, but will not work if the partition is the entire TB. If using gparted - add boot flag to all your partitions.
    Could this might be the problem?

    about the IOS and CIOS, this is the part that I really really don't understand.. I'v been a lot of guides and topics about this but still didn't understand completely what's the deal with it.. anyway so do i need to install IOS250?

  8. #8

  9. #9
    New Member
    Join Date
    Jan 2011
    Posts
    25
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks playerkp420, I think I get it..

    but still, how can I solve this issue? if this is a ios\cios issue, how can i tell which ones are installed so i can install the missing one's?

  10. #10
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts

Page 1 of 9 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •