Results 1 to 2 of 2

Thread: Donkey Kong Country Returns Channel/Wad #002 Error

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post

    Donkey Kong Country Returns Channel/Wad #002 Error

    Okay, I hope I don't get pounced on for posting this, but I have tried and looked everywhere and can't figure this one out. So here goes:

    I am on the 4.2u menu, have both USB Loader GX, and now using WiiFlow which I like better. I have Donkey Kong Country Returns installed on my external drive and can play it just fine through both usb loaders. I recently used crap v2.1b to create a channel on the main menu. When I select the game from the main menu and press start, it throws up a blue screen with error #002. I know there's a setting in the loader with the #002 fix, and have tried all three settings (on, off, default) but keep getting the blue screen.

    Could there be a bug in the channel I created?

    Thanks in advance!!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,395 Times in 3,688 Posts
    Blog Entries
    5
    Perhaps but since this relates to DKCR, why not read and follow the guide in case you missed something.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •