Results 1 to 4 of 4

Thread: Boot Mii

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Boot Mii

    Hi ive soft modded my wii, using bootmii to install the wads, i cant understand why when my SD card is plugged in it loads up cboot2 when restarted,

    any ideas?

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    because you were able to install bootmii as boot2, which is very nice.
    rename the bootmii folder to bootmii_old for example or just continue the guide you are following and don't leave out the sd formatting steps.
    good luck

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    cheers done that and its working couldnt understand why, am i right in thinking my priloader hacks wont save if the SD card is removed?

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    uhm, if you once saved priiloader settings with a hacks.ini present on your sd root you should be able to alter and save settings from there on, if not you need a sd card with hacks.ini on it.

    <--suggestions helped? press Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •