Results 1 to 1 of 1

Thread: Gecko O.S Version 1.9.3 IOS Switcher?....

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Gecko O.S Version 1.9.3 IOS Switcher?....

    Im using Gecko O.S v. 1.9.3 I live in the USA and Im trying to load hacks through my wii [which i've done before] but for some reason I think someone on my wii messed with Gecko O.S and now it says... "Using IOS 249" and I know Most Games use IOS 36, if not all but I know there is some way to change it back to IOS 36 but that I have no clue on how to do it, Oh and I almost forgot MY WII VERSION IS 4.1 So if any could help that would be very much appreciated thanks! . . . .

    Please help if you can =(.
    Last edited by TheMalleoMan; 12-12-2010 at 08:47 PM. Reason: Typo

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •