Results 1 to 5 of 5

Thread: Bootmii MMM won't load HBC

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Bootmii MMM won't load HBC

    Hi All,

    I have softmodded my Wii using the "SoftMod any Wii" guide on this site and generally it's working well.

    Small problem I have is I can't get to the HBC from Bootmii MMM, it just says error loading app

    I can load other apps, e.g. usb loader gx, from Bootmii MMM.

    I've tried installing HBC again from the Hackmii installer, no joy.

    Any help appreciated! Thanks.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    so your wii is booting to MMM or why are you using it to load your apps?
    if so, rename the bootmii folder on your sd card to bootmii_old and just boot up normally to systemmenu.

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Really just so I can get to HBC from priiloader in case of problems. The Priiloader HBC link doesn't work (I've read that this is a known issue), so I thought I could go via Bootmii MMM (I have Bootmii installed as IOS only). Thanks

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    aha ok. so then get this hbc forwarder, that solves the known issue
    HBC-Forwarder.dol
    you go to priiloader, --> install file --> install the forwarder dol which you put on the root of your sd card. done.
    you should be able to start hbc but from the installed file thing not the load hbc option, you can even go to settings and set the boot to, to file, and your wii will boot to the hbc (do only if you want that)
    works with almost all .dol files, you can install the dol of a usbloader and boot straight to that for example. you can only have one file installed. so booting to the usbloader and returning to the hbc won't work right now (due to the bug in the hbc, why priiloader can't run it normally)
    good luck

    <--suggestions helped? press Thanks

  5. 1 User Says Thank You vinatec For This Useful Post


  6. #5
    New Member
    Join Date
    Oct 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Great solution. Thanks clicked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •