Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: USB Loader GX - Return to Wii menu, returning to Wii menu??

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts

    USB Loader GX - Return to Wii menu, returning to Wii menu??

    Hi All

    Hope you can help - small but annoying issue.

    I have softmodded 2 Wiis exactly the same following the excellent guide on this site, "softmod any wii" including IOS249 rev 17.

    I've added USB Loader GX (my preferred loader) to both and it loads and loads my backups well on both Wiis.

    Problem is on one when selecting to return to the wii menu from a game loaded in USB Loader GX it correctly returns to USB Loader GX, however on the other one it goes straight back to the Wii menu and I have to reselect the loader? It's the latest version of the loader.

    Any advice welcome.

    Thanks!

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    go in priiloader settings and check that return to is system menu

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks. I'll give that a go and post up the result.

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Anybody know what settings in priiloader I should have to stay within wiiflow when I exit a game?

  5. #5
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    you can get the boot.dol out of your apps\wiiflow folder, copy that to the root of your sd card.
    go to priiloader, --> install file --> install the boot.dol of wiiflow.
    go to priiloader settings --> set: return to: file
    if you want to boot to wiiflow set boot to: file as well.
    good luck

    <--suggestions helped? press Thanks

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by vinatec View Post
    you can get the boot.dol out of your apps\wiiflow folder, copy that to the root of your sd card.
    go to priiloader, --> install file --> install the boot.dol of wiiflow.
    go to priiloader settings --> set: return to: file
    if you want to boot to wiiflow set boot to: file as well.
    good luck

    Thanks vinatec.

    Few things. I already have the MMM boot.dol on the SD root. I tried renaming the boot.dol of the usb loader and installing the renamed file, it seemed to work?

    In settings the return to only gives me the options: system menu, autoboot and priiloader.

    I tried setting the autoboot to installed file and the return to to autoboot but when I restarted the wii I just got a black screen.

    I also tried renaming the MMM boot.dol and installed the usb loader boot.dol (named as such) and the rest but with the same result.

    I'm using Priiloader 0.4 installed by MMM.

    Thanks for taking the time.

  7. #7
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    ya you are right.
    its called autoboot and return to
    try installing the dol again, backup/clear your sd root, put in the .dol you want to install.
    install in priiloader.
    i know it is workin for cfg usbloader
    don't know, involves some try and error..

    <--suggestions helped? press Thanks

  8. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    there is no need for using priiloader ...in wiiflow settings you have option return to.... change it to what you want ....

  9. #9
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That option in wiiflow unfortunately doesnt do anything for me. I had "NO" to return to system menu and it still did. Any idea why? I installed 2 different forwarders and still nothing. However, when I tried just to boot.dol it took me to the wad manager from wiiflow and a blank screen at start up. Maybe that is a clue? Does that mean I have the wrong .dol file? Or is something wrong with my priiloader? Or am I just a complete idiot?

    Thanks

  10. #10
    New Member
    Join Date
    Oct 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    there is no need for using priiloader ...in wiiflow settings you have option return to.... change it to what you want ....
    Unfortunately I'm using USB Loader GX so I don't have that option. Perhaps I should switch loaders; though I do like GX?

    Thanks for the replies.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •