Results 1 to 3 of 3

Thread: softmodded to 4.1e neogamma working,cant put usb loader gx on a channel

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts

    softmodded to 4.1e neogamma working,cant put usb loader gx on a channel

    hi to anyone reading this,
    got an older wii neogamma 6 installed,have been offered a usb hd and told needed usb loader gx,its standing at 4.1e firmware with neogamma 6 loaded and hbc,priiloader works with reset and hacks are enabled,tried loading usb loader gx to wii channel,keeps saying failed,loaded it through priiloader and hbc,both saying failed,can run it from hbc,just cant get it on to wii channel.i have hacked quite a few 4.3e wii's with no problem,can anyone help me??? please.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by jediknight1568 View Post
    hi to anyone reading this,
    tried loading usb loader gx to wii channel,keeps saying failed,loaded it through priiloader and hbc,both saying failed,can run it from hbc,just cant get it on to wii channel.
    first it doesnt work then it works from hbc

    make sure the gx folder is in SD:/apps/usbloader_gx/boot.dol try using the forwarder again or try this one USB_Loader_GX-UNEO_Forwarder_16.06.09.rar

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2010
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts
    thanks very much,thought it was weird myself,wouldnt install yet would run?
    will let you know how i get on,
    thanks again.
    jediknight

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •