Results 1 to 4 of 4

Thread: can't play games

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    can't play games

    Hi
    Ive followed maufrogs tutorial how to update latest firmware, but i still cant play certain games some of them are not that new, super mario bros, sport resort and others. either error 002 or just black screen. do i need to do something else or patch the games, please help
    p/s do i need to install dark corp
    Last edited by jim500; 11-25-2010 at 10:03 AM.

  2. #2
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    For the 002 error, you can block that in your loader. I do not know what loader you are using though. As for the black screen some games need a alt .dol to load. Look at http://www.wiihacks.com/other-faq-gu...solutions.html
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for replying so quickly, but i am very new to this and not sure what you mean. I am using gamma back up launcher 3 . where do i find the 002 fix. also what do you mean by alt. dol

  4. #4
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    I never used gamma so I'm not sure where the 002 error fix is. Probably in the settings. As for the alt dol if you go to the link I provided, you will get information on how to get the games you are having problems with working. Not all games work immediately. You have to do other things to get them to work. As for dark corp, if you install it you are just going to have a lot of different problems to fix. I suggest you become more familiar with your modded wii before you install it. You probably won't want it.
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •