Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: please help cant softmod wii 3.4

  1. #11
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes install priiloader following the rest of the softmod guide (you should have finished the guide). If you are asking if you can follow that guide to update the shop channel, yes you can.
    Damn I suck!!!!

  2. #12
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok cool thanks i will try and reinstall the priiloader and update the shopping channel

    thanks for you help no dont ill be back later with another question

    Ok I'm back again .

    Does anyone have an idea why a game is only showing on my tv as 4,3 and about 3" above the screen
    I'm using neogamma

    also now my wii wont read an original disc in the wii propper loader help me please
    Last edited by vinatec; 11-25-2010 at 10:52 AM. Reason: the EDIT button is there for a reason

  3. #13
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    please use the edit button to add information.

    maybe post a syscheck.: Instructions here

    kind of strange your originals are not working. did you on accident installed the systemmenu of the wrong region? are you able to access wii settings menu?
    backups do work now?
    the scaling/off screen issue could also be related to wrong region settings, this time via videomode in the loader settings: force to your wiis region.
    Last edited by vinatec; 11-25-2010 at 11:21 AM.

    <--suggestions helped? press Thanks

  4. #14
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by vinatec View Post
    please use the edit button to add information.

    maybe post a syscheck.: Instructions here

    kind of strange your originals are not working. did you on accident installed the systemmenu of the wrong region? are you able to access wii settings menu?
    backups do work now?
    the scaling/off screen issue could also be related to wrong region settings, this time via videomode in the loader settings: force to your wiis region.
    yes can access wii menu settings
    every things working as it should but the original discs are not working in the Nintendo wii loader
    and yes the back ups work in the gamma loader as well as orignals

    any ideas buddy


    *****Really need help sorting this out as to why my original discs aint loading in the Nintendo wii loader
    but will load in the gamma loader *****

    someone please help me ive been searching for hours now and still cant work out why they wont load

    going to bed now hopefully one of you nice guys can help me out
    ************************************************** ****

    Region: PAL
    System Menu 4.1 (v450)
    Hollywood v0x11
    Console ID: xxxxxxxx
    Boot2 v4

    Found 66 titles.
    Found 42 IOS on this console. 11 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): Trucha Bug
    IOS13 (rev 1032): Trucha Bug
    IOS14 (rev 1032): Trucha Bug
    IOS15 (rev 1032): Trucha Bug
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): Trucha Bug
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): Trucha Bug
    IOS22 (rev 1294): Trucha Bug
    IOS28 (rev 1807): Trucha Bug
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): Trucha Bug
    IOS33 (rev 3608): Trucha Bug
    IOS34 (rev 3608): Trucha Bug
    IOS35 (rev 3608): Trucha Bug
    IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): Trucha Bug
    IOS38 (rev 4124): Trucha Bug
    IOS41 (rev 3348): Trucha Bug
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): Trucha Bug
    IOS55 (rev 4633): No Patches
    IOS56 (rev 5662): Trucha Bug
    IOS57 (rev 5919): Trucha Bug
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 20): Trucha Bug, ES Identify, NAND Access
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2011/11/25.
    Last edited by triggerdel; 11-25-2010 at 02:52 PM.

  5. #15
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    does anyone have any idea as to why original discs wont load with the Nintendo loader

  6. #16
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    the syscheck looks like you used pimpmywii to "update" your IOS set, did you?
    That can interfer with playing originals.
    i suggest to run through the softmod any wii guide linked below, to replace all IOS and get rid of the many trucha bugs you don't need.
    be sure to install the mod pack and i guess the Update pack is also a good idea in your case.
    Last edited by vinatec; 11-28-2010 at 09:15 AM.

    <--suggestions helped? press Thanks

  7. 1 User Says Thank You vinatec For This Useful Post


  8. #17
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yea i used pimp my wii
    but how will i go about replacing the ios i dont need and installing the ones i do
    i didnt see anything in the guide that you say read

    sorry about this im just getting to know about how to do thing with the wii

  9. #18
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok so ive updated the iso and and replace the ones i installed when doing the softmod the first time round but still cant get to play the original disc to play with the nintendo loader just gamma loader works its bugging me now

    How do i get rid of the trunch bugs that I don't need and how will I know which ones to get rid of

    Many thanks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •