Results 1 to 3 of 3

Thread: Problems with cIOS

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I downloaded the uloader app pack from megaupload, which game me a bunch of wads - a folder full of 3 digit cios wads, and a folder with all those good apps- Multi mod manager, any title deleter, wad manager, uloader, etc. There were also 3 two digit ios outside of the wads folder. I put those in the wad folder on my sd card instead of keeping them on the root- which I later figured out was the wrong thing to do, I should have kept those 3 on the root. So I put the sd into my wii and go onto multimod manager, where I install and patch ios36. But next when I have to remove stubbed iOs, Instead of removing only 223, 249 and 250 I remove every stubbed ios which is wrong. I next went to the wad manager and installed every wad there was, including the 3 2 digit ios i wasnt supposed to put into the wad folder. Now I go to uloader and it works perfectly. Will the errors I make affect my uloader experience and my wii? If so how do I fix it? I did all this for a burned copy of Black Ops by the way.
    Last edited by Xade; 11-16-2010 at 03:41 PM.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    where did you get your information from?
    doesn't really sound like a wiihacks guide...
    if you only deleted stubs, thats ok for now.. never delete IOS below 200
    Use the Black Ops guide to get further infos what to do. Oh i see it is working so, Play and have fun.


    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I removed all stubs then installed all IOS. Was I supposed to have those 3 2 digit ios in the wad folder or on the root? Because I put them in the wad folder. If that is correct then I am good I guess. Yes this isnt a wiihacks guide, my friend told me and it is a youtube video.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •