Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Millionaire 3rd edition

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Millionaire 3rd edition

    Hi, I get a black screen when trying to run this game. I am using latest wiiflow and cois are all up to date. Any ideas?

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    whats an cois?
    up to date means what to you ?

    you tried using a different one i guess to load the game.
    it maybe a bad rip/dump.
    reinstalling to your drive might help

    does wiiflow play the intro sound to the game?
    also changing the loader can help, go for cfg usbloader


    edit: might go for some game issue section next time too

    <--suggestions helped? press Thanks

  3. 1 User Says Thank You vinatec For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry mate, new to this....

    I meant cios, i have used pimp my wii (latest version) to update/install Cios's, tried reinstalling (didnt work) and when I run the game it says 'please wait' then goes to black screen and wiimote stops working too

  5. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    hey, was just a joke.
    other games do run i guess looking at your winnertag.

    i (any many other people on here) don't trust /rely on pimp my wii. does many bad things to a lot of users.
    have a look here, at the very first option: Link

    whats with the sound when you select the game before you start it?

    try getting the correct cios from the guide if that doesn't help its either a bad dump or you have to set wiiflow to use a different cios to load the game

    <--suggestions helped? press Thanks

  6. #5
    New Member
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I haven't had a problem with pimp my wii (touch wood lol), the game plays the intro music when u first click on it then when u click play, black screen. Sorry for being a noob but what guide are u referring too?

    Thanks for your help

  7. #6
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    yes, some call it brickmywii hehe

    meant this one here:

    have a look here, at the very first option: Link

    <--suggestions helped? press Thanks

  8. #7
    New Member
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ill give that a go now, thanks

  9. #8
    New Member
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Followed the instructions on that link, still get a black screen so maybe its a bad rip. I think the same thing happened with samurai warriors 3. Thanks for all your help

  10. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Can you run this How to post a system check


  11. #10
    New Member
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Spoiler


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •