Results 1 to 5 of 5

Thread: Wii won't play games after 4.3 update

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii won't play games after 4.3 update

    I had previously softmodded my 3.4 wii, and I was using the neogamma loader to load all my games. My brother then took the wii(it was his he just wanted me to softmod it) and updated it to 4.3, so after he did that it of course removed the homebrew channel, but I also could not use the wii's disc channel it said that it could not read the disc and it did this with every disc even the netflix disc. I have read many ways to fix it but they all require a wii with the homebrew channel installed, is there anyway to fix this. Thanks guys.

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts

    try this 4.3 softmod guide from this site


  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I know how to softmod my wii the problem is that I can't launch ANYTHING from the disc channel(it says it cant read disc) so I can't use any of the 4.3 exploits, I wanted to know if there is a way to fix my disc channel.

  4. #4
    New Member
    Join Date
    Jun 2009
    Posts
    13
    Thanks
    5
    Thanked 1 Time in 1 Post
    i have the exact same problem? did ya ever get it figured out?...thanks

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry no one helped me so I had to send in to Nintendo it cost 80 dollars to repair.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •