Results 1 to 3 of 3

Thread: Currently 4.1E softmod -Should I update? if not can I turn off updates

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Currently 4.1E softmod -Should I update? if not can I turn off updates

    I am currently on 4.1E but havent used the wii for a while and decided to start playing it again. I have sofmoded it and before that had all ready installed a wii key v2 and can run games off a externall HDD, I am wondering should I update to a 4.3 if not can I turn off it asking for an update. I have got a game that one of my friend gave the kids but when every I go to load it it is asking to update.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    do NOT update! You can use preloader to block online updates.

    For any game that asks for an update, all you need to do is install the IOS the game uses, or rip it to your USB

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the info. So just to confirm if I copy over to HDD (I use wiiflow) it wont ask for update anymore. Ill dig my HDD out (I know its some where around here)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •