Results 1 to 5 of 5

Thread: 2nd hand wii and priiloader

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up 2nd hand wii and priiloader

    Hi guys
    I've recently bought a 2nd hand wii which was already softmodded and works fine with burnt images. I've installed Bootmii and backed up my Nand and have installed usb loader gx which i've got running nicely, but am a bit stuck when it comes to Priiloader.
    I'm not sure if its already on the wii or not, is there a way to check ? I've produced a sysCheck file but can't see any mention in there.

    The main reason for wanting it, other than obviously blocking updates, is that i've got an external usb drive on the way and would like the wii to boot straight to USBLoader gx so that its easier for family members - easier the better
    Also if i do this, can i still easily get to the normal system menu by pressing the home button and selecting Wii Menu ?

    Finally, i did a google for Priiloader and some sites that came up where stating that 0.5 can brick some wii's, is this still true or have there been updates of it to fix this ? What version should i download.

    Thanks for any info

  2. #2
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    Turn your wii on and hold the reset button. If priiloader starts up you have it, if not, you don't. That is the easiest way to check.
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

  3. 1 User Says Thank You becksterorange For This Useful Post


  4. #3
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Great thanks.

    Tried it and it boots normally so guessing it aint there.

    Can anyone tell me which release to get please, ive seen 0.4 (rev78) and 05 (r99) - but not sure about the prementioned posibility of bricking with 0.5.

    Thanks again

  5. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Stick with .0.4. The installer for 0.5 has been removed. Follow WiiJohn's Priiloader guide in the recommended guides section. Be sure that your system menu version is compatible before installing.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #5
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thats the way i'd read it too, thanks.
    I'm on 4.2E so guessing it should all be ok.

    Gonna get the HDD all up and running first then worry some more about this

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •