Results 1 to 3 of 3

Thread: Online Multiplayer disconnecting after a few mins

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    73
    Thanks
    12
    Thanked 4 Times in 3 Posts

    Online Multiplayer disconnecting after a few mins

    Howdy,

    I'm not sure if I'm having a problem with my internet connection or my wii. All games I play on my PC have no issues or disconnections during play, pings are generally decent.

    My connection is 700KB/s down and 100KB/s up. Wii is on wifi.

    Lately my wii has been disconnecting after just a few mins of online play. I've tried several different games and all end up the same. My wii is running 4.1U. I havn't changed anything recently except for upgrading Homebrew and priiloader. There are no other issues with my wii, just the multiplayer disconnection issue.

    Any ideas?

    Thanks folks.

  2. #2
    New Member
    Join Date
    Aug 2009
    Posts
    173
    Thanks
    12
    Thanked 11 Times in 7 Posts
    I had same problem when playing animal crossing and various other games and i had to first get my wii ip address and then go into settings and change a few settings,then i had to make an exception on my routers firewall to accept it forget what its called but thinks its dnz or something so basically can play wii behind the routers firewall

    dont quote me on this as not sure but sure do think found tut on here somewhere.

  3. 1 User Says Thank You saltyboy For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2009
    Posts
    73
    Thanks
    12
    Thanked 4 Times in 3 Posts
    Hey. Thanks. I gave that a go and seems to work. I'll have to play it more to see for sure but for now all seems well.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •