Results 1 to 3 of 3

Thread: Can't use Wiimote in app started from HBC

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't use Wiimote in app started from HBC

    I wanted to update the HBC from 1.03 to HBC 1.08 but HBC update kept saying I had vulnerable firmware or something. So I used cIOS uninstaller 1.1 to get my cIOS installations off. The only thing I know it removed was cIOS249 after that I still couldn't update the HBC so I started it from the miniboot.elf and I removed the old HBC and reinstalled the new HBC and it worked, so afterwards I restarted my wii en started HBC the only now is that if I startup something from HBC (wadmanager, usbloader) my wiimote turns of and I can't do anything anymore. So I figured I should reinstall cIOS249 to fix the problem but I can't do it because everytime I try something my wiimote turns off and I can't turn it on again (an gc controller also doesn't work).

    I need help with this problem or somebody who can tell me how to bring it back to scratch or to fix this problem

    Thnx

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Run the cIOS38 rev 17 Installer. Choose IOS36, or IOS250 for installation.
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thnx for your quick reply, tried that but couldn't choose anything with my wiimote or GC controller. Fixed it by first formatting my NAND and than softmod it again..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •