Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Help with 2nd Partition

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Help with 2nd Partition

    I'm kinda new at this so forgive my stupidity.
    I have a soft modded wii with the latest homebrew channel.
    I have the system update 4.3u. Everything works fine, all my emulators, wad's etc...

    I have a 1.5tb hard drive with 3 partitions. The first 2 are WBFS. The 1st partition has the max allowed number of games and runs great. When I load the 2nd partition from USB loader it pulls up all the games but when I select a game it freezes and goes to a blank screen. Please help!
    The USB loader is updated to 1.01 r866
    The IOS is 249 rev 20

  2. #2
    New Member
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Here is the latest Sign Check

    SignCheck 0.3b aka loveSexWii build report



    Wii region Usa


    Wii unique device id 115174049







    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"




    IOS250 (ver 65535) Disabled Disabled Disabled Disabled IOS249 (ver 20) Disabled Disabled Disabled Disabled IOS224 (ver 65535) Disabled Disabled Disabled Disabled IOS223 (ver 65535) Disabled Disabled Disabled Disabled IOS222 (ver 65535) Enabled Disabled Disabled Disabled IOS80 (ver 6943) Disabled Disabled Disabled Disabled IOS61 (ver 5661) Disabled Disabled Disabled Disabled IOS58 (ver 6175) Disabled Disabled Disabled Disabled IOS57 (ver 5918) Disabled Disabled Disabled Disabled IOS56 (ver 5661) Disabled Disabled Disabled Disabled IOS55 (ver 5662) Disabled Disabled Disabled Disabled IOS53 (ver 5662) Disabled Disabled Disabled Disabled IOS41 (ver 3348) Disabled Disabled Disabled Disabled IOS38 (ver 4123) Disabled Disabled Disabled Disabled IOS37 (ver 5662) Disabled Disabled Disabled Disabled IOS36 (ver 3351) Enabled Disabled Disabled Disabled IOS35 (ver 3607) Disabled Disabled Disabled Disabled IOS34 (ver 3607) Disabled Disabled Disabled Disabled IOS33 (ver 3607) Disabled Disabled Disabled Disabled IOS31 (ver 3607) Disabled Disabled Disabled Disabled IOS28 (ver 1806) Disabled Disabled Disabled Disabled IOS22 (ver 1293) Disabled Disabled Disabled Disabled IOS17 (ver 1031) Disabled Disabled Disabled Disabled IOS15 (ver 257) Enabled Enabled Disabled Disabled IOS14 (ver 1031) Disabled Disabled Disabled Disabled IOS13 (ver 1031) Disabled Disabled Disabled Disabled IOS12 (ver 525) Disabled Disabled Disabled Disabled
    Last edited by drockhazen; 08-20-2010 at 02:08 PM.

  3. #3
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    me too

    Did you find a solution to this problem?

    I have the same thing....partion 1 works fine...
    But games on partition 2 will not load....screen simply goes blank/black when i start them???

  4. #4
    New Member
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No solution yet. I did install Uloader and it worked on both partitions, but the interface looks like crap. There has got to be an easy fix. If anyone could help it would be greatly appreciated!

  5. #5
    New Member Baatobaat's Avatar
    Join Date
    Jan 2010
    Location
    Netherlands
    Posts
    152
    Thanks
    8
    Thanked 32 Times in 31 Posts
    are u using cfg usb loader?? maybe the 222 version works for u, requires hermes cios 222,223
    i cant confirm becaus i only use 1TB FAT32 partition

  6. #6
    New Member
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The loader I was using was USB Loader GX which I feel has the nicest looking interface. But I just installed Uloader 5.1 or something like that and it works great. It just looks horrible and the music that plays is irritating.

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by drockhazen View Post
    The loader I was using was USB Loader GX which I feel has the nicest looking interface. But I just installed Uloader 5.1 or something like that and it works great. It just looks horrible and the music that plays is irritating.
    Ya, Uloader isn't very visually pleasing but it gets the job done. I reccomend Configurable USB Loader. You can choose many different themes to change the default look. If interested, check out the guide in my signature.
    Damn I suck!!!!

  8. #8
    New Member
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, I'll give that a shot. I installed that loader and it wouldn't let me run games from the 2nd partition. I think I need to install the 222/223!

  9. #9
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Neogamma

    did you try neogamma

    I will try it tommorrow see if it works for me :-)

  10. #10
    New Member
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I tried using DOPMII to uninstall 222,223,249,250 and to re-install them and when I try using the program it freezes when I first try it. I wonder if I corrupted something, or if it's because I'm using system 4.3u. Very irritating.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •